<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="http://albionnewsonline.com/xmlrpc.php">
<title>Annual ‘Extravaganza’ events successful in St. Edward - Albion News Online</title>

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v4.7.1 - wordpress-advertising.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->


<!-- This site is optimized with the Yoast SEO plugin v3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://albionnewsonline.com/2018/11/14/annual-extravaganza-events-successful-st-edward/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Annual ‘Extravaganza’ events successful in St. Edward - Albion News Online" />
<meta property="og:description" content="Downtown St. Edward was busy with several special events during the “Holiday Extravaganza” last Friday through Sunday, Nov. 9-11. Several businesses held holiday open houses and sales during the three days. Friday night was especially busy. In addition to the business events, the St. Edward United Methodist Church held its Aebleskiver Supper with proceeds going &hellip;" />
<meta property="og:url" content="http://albionnewsonline.com/2018/11/14/annual-extravaganza-events-successful-st-edward/" />
<meta property="og:site_name" content="Albion News Online" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Albion-News/161121180576037?fref=ts" />
<meta property="article:section" content="St. Edward" />
<meta property="article:published_time" content="2018-11-14T11:16:06+00:00" />
<meta property="og:image" content="http://albionnewsonline.com/wp-content/uploads/2018/11/11-14-St.-Ed-Santas-on-the-run.jpg" />
<meta property="og:image:width" content="649" />
<meta property="og:image:height" content="290" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Downtown St. Edward was busy with several special events during the “Holiday Extravaganza” last Friday through Sunday, Nov. 9-11. Several businesses held holiday open houses and sales during the three days. Friday night was especially busy. In addition to the business events, the St. Edward United Methodist Church held its Aebleskiver Supper with proceeds going [&hellip;]" />
<meta name="twitter:title" content="Annual ‘Extravaganza’ events successful in St. Edward - Albion News Online" />
<meta name="twitter:image" content="http://albionnewsonline.com/wp-content/uploads/2018/11/11-14-St.-Ed-Santas-on-the-run.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Albion News Online &raquo; Feed" href="http://albionnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Albion News Online &raquo; Comments Feed" href="http://albionnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Albion News Online &raquo; Annual ‘Extravaganza’ events successful in St. Edward Comments Feed" href="http://albionnewsonline.com/2018/11/14/annual-extravaganza-events-successful-st-edward/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/albionnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=7cc69231425711a0e259d0f14ba89610"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://albionnewsonline.com/wp-includes/css/dashicons.min.css?ver=7cc69231425711a0e259d0f14ba89610' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://albionnewsonline.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://albionnewsonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='http://albionnewsonline.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.2.8' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='http://albionnewsonline.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.2.8' type='text/css' media='screen' />
<link rel='stylesheet' id='herald-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C800%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='http://albionnewsonline.com/wp-content/themes/herald/assets/css/min.css?ver=1.4.3' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='herald_child_load_scripts-css'  href='http://albionnewsonline.com/wp-content/themes/herald-child/style.css?ver=1.4.3' type='text/css' media='screen' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://albionnewsonline.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='http://albionnewsonline.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.2.5' type='text/css' media='all' />
<script type='text/javascript' src='http://albionnewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://albionnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://albionnewsonline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://albionnewsonline.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://albionnewsonline.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://albionnewsonline.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://albionnewsonline.com/wp-includes/js/wp-a11y.min.js?ver=7cc69231425711a0e259d0f14ba89610'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://albionnewsonline.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"50991b9ac4","ajaxurl":"http:\/\/albionnewsonline.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"50991b9ac4","ajaxurl":"http:\/\/albionnewsonline.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://albionnewsonline.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://albionnewsonline.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.2.8'></script>
<script type='text/javascript' src='http://albionnewsonline.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=7cc69231425711a0e259d0f14ba89610'></script>
<script type='text/javascript' src='http://albionnewsonline.com/wp-admin/admin-ajax.php?action=wppas_asyncjs&#038;ver=7cc69231425711a0e259d0f14ba89610'></script>
<link rel='https://api.w.org/' href='http://albionnewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://albionnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://albionnewsonline.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://albionnewsonline.com/?p=18515' />
<link rel="alternate" type="application/json+oembed" href="http://albionnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falbionnewsonline.com%2F2018%2F11%2F14%2Fannual-extravaganza-events-successful-st-edward%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://albionnewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falbionnewsonline.com%2F2018%2F11%2F14%2Fannual-extravaganza-events-successful-st-edward%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//albionnewsonline.com/?wordfence_lh=1&hid=FAE8E7E3BF3B1B19965A75C41D9A7AF4');
</script>
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700' rel='stylesheet' type='text/css'>

<script type="text/javascript">
    function _gaLt(event) {

        /* If GA is blocked or not loaded then don't track */
        if (!ga.hasOwnProperty("loaded") || ga.loaded != true) {
            return;
        }

        var el = event.srcElement || event.target;

        /* Loop up the DOM tree through parent elements if clicked element is not a link (eg: an image inside a link) */
        while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href)) {
            el = el.parentNode;
        }

        /* if a link has been clicked */
        if (el && el.href) {

            var link = el.href;

            /* Only if it is an external link */
            if (link.indexOf(location.host) == -1 && !link.match(/^javascript\:/i)) {
                /* Is target set and not _(self|parent|top)? */
                var target = (el.target && !el.target.match(/^_(self|parent|top)$/i)) ? el.target : false;

                var hbrun = false; // tracker has not yet run

                /* HitCallback to open link in same window after tracker */
                var hitBack = function() {
                    /* run once only */
                    if (hbrun) return;
                    hbrun = true;
                    window.location.href = link;
                };

                /* If target opens a new window then just track */
                if (el.target && !el.target.match(/^_(self|parent|top)$/i)) {
                    ga(
                        "send", "event", "Outgoing Links", link,
                        document.location.pathname + document.location.search
                    );
                } else {
                    /* send event with callback */
                    ga(
                        "send", "event", "Outgoing Links", link,
                        document.location.pathname + document.location.search, {
                            "hitCallback": hitBack
                        }
                    );

                    /* Run hitCallback if GA takes too long */
                    setTimeout(hitBack, 1000);

                    /* Prevent standard click */
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }

        }
    }

    /* Attach the event to all clicks in the document after page has loaded */
    var w = window;
    w.addEventListener ? w.addEventListener("load", function() {
        document.body.addEventListener("click", _gaLt, !1)
    }, !1) : w.attachEvent && w.attachEvent("onload", function() {
        document.body.attachEvent("onclick", _gaLt)
    });
</script>
</head>

<body class="post-template-default single single-post postid-18515 single-format-standard unknown">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
											<span class="herald-calendar"><i class="fa fa-calendar"></i>November 14, 2018</span>											<nav class="secondary-navigation herald-menu">	
		<ul id="menu-top-header-menu" class="menu"><li id="menu-item-17081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17081"><a href="http://albionnewsonline.com/">Home</a></li>
<li id="menu-item-10906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10906"><a target="_blank" href="http://www.etypeservices.com/Albion%20NewsID354/">E-Edition</a></li>
<li id="menu-item-10958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10958"><a href="http://albionnewsonline.com/archives/">Archives</a></li>
<li id="menu-item-17080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17080"><a href="http://albionnewsonline.com/contact-us/">Contact Us</a></li>
</ul></nav>
									</div>
				
												<div class="hel-r">
													<ul id="menu-social-media" class="herald-soc-nav"><li id="menu-item-10905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10905"><a href="https://www.facebook.com/albionnewsonline/?fref=ts"><span class="herald-social-name">Follow Us</span></a></li>
</ul>									</div>
				
								
			</div>
		</div>
	</div>
</div>							<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="http://albionnewsonline.com/" rel="home"><img class="herald-logo" src="http://albionnewsonline.com/wp-content/uploads/2016/04/logo-1x-2.jpg" alt="Albion News Online" ></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-ver">
														<div class="herald-ad hidden-xs"><div  class="paszone_container paszone-container-11842   " id="paszonecont_11842" style="overflow:hidden; max-width:728px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-11842 " id="11842" style="overflow:hidden; width:728px; height:90px;  "><div class="wppasrotate   proadszoneholder-11842" style="" ><div class="pasli pasli-11843 "   duration="5000" bid="11843" aid="11842"><a class="wpproaddlink" href="http://albionnewsonline.com?pasID=MTE4NDM=&amp;pasZONE=MTE4NDI=" target="_blank" ><img src="http://albionnewsonline.com/wp-content/uploads/2016/07/9-9-16-Great-Plains-State-Bank-web-ad-2.jpg?pas=4409851391811141723" alt="Great Plains State Bank" border="0"  /></a></div></div></div></div></div>
											</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-main-navigation" class="menu"><li id="menu-item-11176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11176"><a href="http://albionnewsonline.com/category/feature/">Feature</a><li id="menu-item-10895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10895"><a href="http://albionnewsonline.com/category/news/">News</a><li id="menu-item-10897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10897"><a href="http://albionnewsonline.com/category/business/">Business</a><li id="menu-item-10894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10894"><a href="http://albionnewsonline.com/category/sports/">Sports</a><li id="menu-item-10901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10901"><a href="http://albionnewsonline.com/category/opinion/">Opinion</a><li id="menu-item-10900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10900"><a href="http://albionnewsonline.com/category/obituaries/">Obituaries</a><li id="menu-item-10899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10899"><a href="http://albionnewsonline.com/category/special-events/">Special Events</a><li id="menu-item-11017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11017"><a href="http://albionnewsonline.com/classifieds/">Classifieds</a><li id="menu-item-10896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10896"><a href="http://albionnewsonline.com/category/petersburg-press/">Petersburg Press</a><li id="menu-item-17040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17040"><a href="http://albionnewsonline.com/category/newman-grove/">Newman Grove</a><li id="menu-item-18396" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18396"><a href="http://albionnewsonline.com/category/st-edward/">St. Edward</a></ul>	</nav>											</div>
					
										
															<div class="hel-r">
													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="http://albionnewsonline.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="http://albionnewsonline.com/" rel="home"><img class="herald-logo-mini" src="http://albionnewsonline.com/wp-content/uploads/2016/04/mini-logo-1x-2.jpg" alt="Albion News Online" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="http://albionnewsonline.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-main-navigation-1" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11176"><a href="http://albionnewsonline.com/category/feature/">Feature</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10895"><a href="http://albionnewsonline.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10897"><a href="http://albionnewsonline.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10894"><a href="http://albionnewsonline.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10901"><a href="http://albionnewsonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10900"><a href="http://albionnewsonline.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10899"><a href="http://albionnewsonline.com/category/special-events/">Special Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11017"><a href="http://albionnewsonline.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10896"><a href="http://albionnewsonline.com/category/petersburg-press/">Petersburg Press</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17040"><a href="http://albionnewsonline.com/category/newman-grove/">Newman Grove</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18396"><a href="http://albionnewsonline.com/category/st-edward/">St. Edward</a></li>
</ul></div>
		<div class="herald-ad herald-slide herald-below-header"><div  class="paszone_container paszone-container-11903   " id="paszonecont_11903" style="overflow:hidden; max-width:728px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-11903 " id="11903" style="overflow:hidden; max-width:728px; max-height:210px; margin: 0 auto; text-align:center; "><div class="wppasrotate   proadszoneholder-11903" style="" ><div class="pasli pasli-18374 "   duration="5000" bid="18374" aid="11903"><a class="wpproaddlink" href="http://albionnewsonline.com?pasID=MTgzNzQ=&amp;pasZONE=MTE5MDM=" target="_blank" ><img src="http://albionnewsonline.com/wp-content/uploads/2018/10/BANNER_2018BigGive-1-1.png?pas=12817319481811141723" alt="Big Give" border="0"  /></a></div><div class="pasli pasli-17172 "   duration="5000" bid="17172" aid="11903"><a class="wpproaddlink" href="http://albionnewsonline.com?pasID=MTcxNzI=&amp;pasZONE=MTE5MDM=" target="_blank" ><img src="http://albionnewsonline.com/wp-content/uploads/2018/07/Wells-Drug-Flu-Shots-web-ad-background-1-1.jpg?pas=8927292841811141723" alt="Wells Hallmark" border="0"  /></a></div></div></div></div></div>

	<div id="content" class="herald-site-content herald-slide">

	

<div class="herald-section container ">

			<article id="post-18515" class="herald-single post-18515 post type-post status-publish format-standard has-post-thumbnail hentry category-st-edward">
			<div class="row">
								
		
<div class="col-lg-9 col-md-9 col-mod-single">
	
	<div class="row">

		

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

		<div class="entry-meta-wrapper">

		
		
					

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
							
			     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=http://albionnewsonline.com/2018/11/14/annual-extravaganza-events-successful-st-edward/&amp;t=Annual ‘Extravaganza’ events successful in St. Edward"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
			    
							
			     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=http://albionnewsonline.com/2018/11/14/annual-extravaganza-events-successful-st-edward/&amp;text=Annual ‘Extravaganza’ events successful in St. Edward"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
			    
			 
	 	</div>
	</ul>

		
		</div>

	</div>


		<div class="col-lg-10 col-md-10 col-sm-10">
			<header class="entry-header">
			<span class="meta-category"><a href="http://albionnewsonline.com/category/st-edward/" class="herald-cat-28">St. Edward</a></span>
		<h1 class="entry-title h1">Annual ‘Extravaganza’ events successful in St. Edward</h1>			<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">November 14, 2018</span></div></div>
	</header>				<div class="entry-content herald-entry-content">

	
	
		<div class="herald-ad herald-ad-above-single"></div>
	
	<figure id="attachment_18516" style="width: 649px" class="wp-caption aligncenter"><img class="size-full wp-image-18516" src="http://albionnewsonline.com/wp-content/uploads/2018/11/11-14-St.-Ed-Santas-on-the-run.jpg" alt="" width="649" height="290" srcset="http://albionnewsonline.com/wp-content/uploads/2018/11/11-14-St.-Ed-Santas-on-the-run.jpg 649w, http://albionnewsonline.com/wp-content/uploads/2018/11/11-14-St.-Ed-Santas-on-the-run-300x134.jpg 300w" sizes="(max-width: 649px) 100vw, 649px" /><figcaption class="wp-caption-text">SANTAS ON THE MOVE &#8212; The 17 participants in Santa suits depart from the Cornerstone Bank corner Saturday morning in St. Edward’s ninth annual Santa Run.</figcaption></figure>
<p>Downtown St. Edward was busy with several special events during the “Holiday Extravaganza” last Friday through Sunday, Nov. 9-11.<br />
Several businesses held holiday open houses and sales during the three days.<br />
Friday night was especially busy. In addition to the business events, the St. Edward United Methodist Church held its Aebleskiver Supper with proceeds going to the St. Ansgar (Rosenborg) Church.<br />
A vendor and craft show was held in the St. Edward Community Center Friday evening and Saturday.<br />
A grand opening party was held Friday night at the Beaver Dam Bar and Grill by new owner Brice Sliva with local band “90 Proof” playing for the dance.<br />
Additional local businesses/organizations taking part in the Extravaganza were St. Edward Floral, Sal’s Shoppe, Wert’s GW, St. Edward Public Library, St. Edward Senior Citizens, TJ’s Lounge, Alida’s Picture Pages, C &amp; S Convenience Store, Gramma D’s RTT Trezherz, and Cornerstone Bank.<br />
<strong>Ninth Annual Santa Run</strong><br />
The ninth annual “Santa Run” was a highlight on Saturday morning, with 17 adults taking part in the 5K run/walk and six children taking part in the kids’ run despite temperatures in the teens.<br />
The run, complete with Santa costumes, was started in 2010 by Kalie (Whidden) Carfield, daughter of Francis and Virginia Whidden, after she participated in a similar event while studying abroad in Scotland.<br />
Kalie, now a sixth grade math teacher in Auburn, NE, returns each year to head up the run. Each runner is provided by the community with a Santa suit, complete with beard. Virginia launders and mends the suits each year.<br />
The run had 30 participants in its first year, and some runners return each year to take part in it.<br />
The course begins at the Cornerstone Bank corner, heading east on Highway 39 and then north, west and south back to the headquarters at the St. Edward Library.<br />
Last year’s 5K winner, Jamie Sueper of Madison, was back this year to defend his title, and he won the men’s division again with a time of 23:05. His wife, Julia, won the women’s division with a time of 27:07.<br />
Warren Voorhees of Columbus has been in the run each year since 2011, and his wife, Michele, has also participated several times.<br />
Santa Run participants this year also came from St. Edward, Norfolk, Aurora, Beatrice, Humphrey and St. Libory.</p>

	
	
		<div class="herald-ad"></div>

</div>		</div>

		<div class="col-lg-12 col-md-12 col-sm-12">
					<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-g post-18414 post type-post status-publish format-standard has-post-thumbnail hentry category-feature category-st-edward">
<div class="row">	
		
		<div class="col-lg-6 col-xs-5 col-sm-5">
		<div class="herald-post-thumbnail herald-format-icon-small">
			<a href="http://albionnewsonline.com/2018/11/06/st-edward-student-aims-bring-attention-type-1-diabetes/" title="St. Edward student aims to bring attention to type 1 diabetes">
				<img width="130" height="86" src="http://albionnewsonline.com/wp-content/uploads/2018/11/043KennaHellbusch-3-130x86.jpg" class="attachment-herald-lay-d1 size-herald-lay-d1 wp-post-image" alt="" srcset="http://albionnewsonline.com/wp-content/uploads/2018/11/043KennaHellbusch-3-130x86.jpg 130w, http://albionnewsonline.com/wp-content/uploads/2018/11/043KennaHellbusch-3-187x124.jpg 187w" sizes="(max-width: 130px) 100vw, 130px" />							</a>
		</div>
	</div>
		
<div class="col-lg-6 col-xs-7 col-sm-7 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="http://albionnewsonline.com/category/feature/" class="herald-cat-8">Feature</a> <span>&bull;</span> <a href="http://albionnewsonline.com/category/st-edward/" class="herald-cat-28">St. Edward</a></span>
		
		<h2 class="entry-title h7"><a href="http://albionnewsonline.com/2018/11/06/st-edward-student-aims-bring-attention-type-1-diabetes/">St. Edward student aims to bring attention to type 1 diabetes</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">November 6, 2018</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-18411 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-st-edward">
<div class="row">	
		
		<div class="col-lg-6 col-xs-5 col-sm-5">
		<div class="herald-post-thumbnail herald-format-icon-small">
			<a href="http://albionnewsonline.com/2018/11/06/sliva-takes-ownership-beaver-dam-bar-grill/" title="Sliva takes on ownership of the Beaver Dam Bar &#038; Grill">
				<img width="130" height="86" src="http://albionnewsonline.com/wp-content/uploads/2018/11/11-7-Brice-Sliva-130x86.jpg" class="attachment-herald-lay-d1 size-herald-lay-d1 wp-post-image" alt="" srcset="http://albionnewsonline.com/wp-content/uploads/2018/11/11-7-Brice-Sliva-130x86.jpg 130w, http://albionnewsonline.com/wp-content/uploads/2018/11/11-7-Brice-Sliva-187x124.jpg 187w" sizes="(max-width: 130px) 100vw, 130px" />							</a>
		</div>
	</div>
		
<div class="col-lg-6 col-xs-7 col-sm-7 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="http://albionnewsonline.com/category/business/" class="herald-cat-3">Business</a> <span>&bull;</span> <a href="http://albionnewsonline.com/category/st-edward/" class="herald-cat-28">St. Edward</a></span>
		
		<h2 class="entry-title h7"><a href="http://albionnewsonline.com/2018/11/06/sliva-takes-ownership-beaver-dam-bar-grill/">Sliva takes on ownership of the Beaver Dam Bar &#038; Grill</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">November 6, 2018</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-18408 post type-post status-publish format-standard has-post-thumbnail hentry category-special-events category-st-edward">
<div class="row">	
		
		<div class="col-lg-6 col-xs-5 col-sm-5">
		<div class="herald-post-thumbnail herald-format-icon-small">
			<a href="http://albionnewsonline.com/2018/11/06/st-edward-holiday-event-weekend/" title="St. Edward holiday event this weekend">
				<img width="130" height="86" src="http://albionnewsonline.com/wp-content/uploads/2018/11/qtq80-dSoWSC-130x86.jpeg" class="attachment-herald-lay-d1 size-herald-lay-d1 wp-post-image" alt="" srcset="http://albionnewsonline.com/wp-content/uploads/2018/11/qtq80-dSoWSC-130x86.jpeg 130w, http://albionnewsonline.com/wp-content/uploads/2018/11/qtq80-dSoWSC-300x200.jpeg 300w, http://albionnewsonline.com/wp-content/uploads/2018/11/qtq80-dSoWSC-768x512.jpeg 768w, http://albionnewsonline.com/wp-content/uploads/2018/11/qtq80-dSoWSC-1024x683.jpeg 1024w, http://albionnewsonline.com/wp-content/uploads/2018/11/qtq80-dSoWSC-187x124.jpeg 187w, http://albionnewsonline.com/wp-content/uploads/2018/11/qtq80-dSoWSC-990x660.jpeg 990w, http://albionnewsonline.com/wp-content/uploads/2018/11/qtq80-dSoWSC-1320x880.jpeg 1320w" sizes="(max-width: 130px) 100vw, 130px" />							</a>
		</div>
	</div>
		
<div class="col-lg-6 col-xs-7 col-sm-7 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="http://albionnewsonline.com/category/special-events/" class="herald-cat-9">Special Events</a> <span>&bull;</span> <a href="http://albionnewsonline.com/category/st-edward/" class="herald-cat-28">St. Edward</a></span>
		
		<h2 class="entry-title h7"><a href="http://albionnewsonline.com/2018/11/06/st-edward-holiday-event-weekend/">St. Edward holiday event this weekend</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">November 6, 2018</span></div></div>
			</div>
</div>

</div>
</article>								</div>
</div>



		</div>

	</div>

</div>


	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="wunderground_forecast_widget-2" class="widget wunderground">

<div class="wu-wrapper wu-current-conditions wp_wunderground">

	

	
	


	<div class="wu-forecast-wrapper">

		
		<div class="wu-forecast-body">

			<div class="wu-day-title">
				<span class="wu-day-current-temp">43<sup>&deg;</sup></span>
				<small>F</small>
			</div>

			
				
	
	<div class="wu-icon"><img src="http://albionnewsonline.com/wp-content/plugins/wunderground/assets/img/icons/k/clear.gif" alt="Clear" width="100" height="100" /></div>

				<div class="wu-cond-text">Clear</div>

		</div>

	</div>

	<div class="wu-copyright">

				
	<a href="http://www.wunderground.com/q/zmw:68620.1.99999" rel="external" title="View the Albion forecast on Wunderground.com"><img src="http://albionnewsonline.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>

</div>

</div>

</div><div id="text-3" class="widget widget_text">			<div class="textwidget"><a href="http://www.accuweather.com/en/us/albion-ne/68620/weather-forecast/334289?utm_source=webcache-googleusercontent-com&utm_medium=oap_weather_widget&utm_term=link_current&utm_content=accuweather&utm_campaign=current" target="_blank">See More Weather</a></div>
		</div><div id="wppas_custom_widgets-2" class="widget wppaszone"></div><div id="wppas_custom_widgets-3" class="widget wppaszone"></div><div id="herald_posts_widget-1" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Popular Articles</span></h4>
		
		<div class="row ">

							<article class="herald-lay-g post-18511 post type-post status-publish format-standard has-post-thumbnail hentry category-petersburg-press">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="http://albionnewsonline.com/2018/11/14/changes-liquor-ordinance-major-topic-village-board-meeting/" title="Changes in Liquor Ordinance was major topic at Village Board meeting">
				<img width="74" height="55" src="http://albionnewsonline.com/wp-content/uploads/2018/11/qtq80-HA8Q2C-74x55.jpeg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="http://albionnewsonline.com/wp-content/uploads/2018/11/qtq80-HA8Q2C-74x55.jpeg 74w, http://albionnewsonline.com/wp-content/uploads/2018/11/qtq80-HA8Q2C-111x83.jpeg 111w, http://albionnewsonline.com/wp-content/uploads/2018/11/qtq80-HA8Q2C-215x161.jpeg 215w, http://albionnewsonline.com/wp-content/uploads/2018/11/qtq80-HA8Q2C-300x225.jpeg 300w" sizes="(max-width: 74px) 100vw, 74px" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="http://albionnewsonline.com/2018/11/14/changes-liquor-ordinance-major-topic-village-board-meeting/">Changes in Liquor Ordinance was major topic at Village Board meeting</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">November 14, 2018</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-18500 post type-post status-publish format-standard has-post-thumbnail hentry category-special-events">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="http://albionnewsonline.com/2018/11/14/taste-albion-set-friday/" title="Taste of Albion set for Friday">
				<img width="74" height="55" src="http://albionnewsonline.com/wp-content/uploads/2018/11/qtq80-5mEOi6-74x55.jpeg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="http://albionnewsonline.com/wp-content/uploads/2018/11/qtq80-5mEOi6-74x55.jpeg 74w, http://albionnewsonline.com/wp-content/uploads/2018/11/qtq80-5mEOi6-111x83.jpeg 111w, http://albionnewsonline.com/wp-content/uploads/2018/11/qtq80-5mEOi6-215x161.jpeg 215w, http://albionnewsonline.com/wp-content/uploads/2018/11/qtq80-5mEOi6-300x225.jpeg 300w" sizes="(max-width: 74px) 100vw, 74px" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="http://albionnewsonline.com/2018/11/14/taste-albion-set-friday/">Taste of Albion set for Friday</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">November 14, 2018</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-18495 post type-post status-publish format-standard has-post-thumbnail hentry category-special-events">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="http://albionnewsonline.com/2018/11/14/boone-central-ffa-labor-auction-will-monday/" title="Boone Central FFA labor auction will be Monday">
				<img width="74" height="55" src="http://albionnewsonline.com/wp-content/uploads/2018/11/qtq80-r8yAf0-74x55.jpeg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="http://albionnewsonline.com/wp-content/uploads/2018/11/qtq80-r8yAf0-74x55.jpeg 74w, http://albionnewsonline.com/wp-content/uploads/2018/11/qtq80-r8yAf0-111x83.jpeg 111w, http://albionnewsonline.com/wp-content/uploads/2018/11/qtq80-r8yAf0-215x161.jpeg 215w, http://albionnewsonline.com/wp-content/uploads/2018/11/qtq80-r8yAf0-300x225.jpeg 300w" sizes="(max-width: 74px) 100vw, 74px" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
		
		<h2 class="entry-title h7"><a href="http://albionnewsonline.com/2018/11/14/boone-central-ffa-labor-auction-will-monday/">Boone Central FFA labor auction will be Monday</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">November 14, 2018</span></div></div>
			</div>
</div>

</div>
</article>			
		</div>

		
		
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><div id="e-edition">
<a href="http://www.etypeservices.com/Albion%20NewsID354/" target="_blank" >Read Our E-Edition &rsaquo;</a>
<div id="e-edition-image">
<a href="http://www.etypeservices.com/Albion%20NewsID354/" target="_blank" >
<p><img class="aligncenter wp-image-11128 size-medium" src="http://albionnewsonline.com/wp-content/uploads/2016/01/web-4-13-Albion-News-e-edition-169x300.jpg" alt="web, 4-13, Albion News e-edition" width="169" height="300" /></p>

</a>
</div>
</div></div>
		</div>		
		
	</div>

			</div>	
		</article>
	</div>


	</div>

		<div class="herald-ad herald-slide herald-above-footer"></div>

	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-5" class="widget widget_text"><h4 class="widget-title h6"><span>About Us</span></h4>			<div class="textwidget">Albion News and Petersburg Press are weekly newspapers located in Boone County, Nebraska. Complete electronic editions of both newspapers are available by subscription. </div>
		</div><div id="search-3" class="widget widget_search"><h4 class="widget-title h6"><span>Search the Site</span></h4><form class="herald-search-form" action="http://albionnewsonline.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form></div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="nav_menu-1" class="widget widget_nav_menu"><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-10931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10931"><a href="http://albionnewsonline.com/category/feature/">Feature</a></li>
<li id="menu-item-10929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10929"><a href="http://albionnewsonline.com/category/news/">News</a></li>
<li id="menu-item-10930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10930"><a href="http://albionnewsonline.com/category/business/">Business</a></li>
<li id="menu-item-10928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10928"><a href="http://albionnewsonline.com/category/sports/">Sports</a></li>
<li id="menu-item-10934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10934"><a href="http://albionnewsonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-10933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10933"><a href="http://albionnewsonline.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-10932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10932"><a href="http://albionnewsonline.com/category/special-events/">Special Events</a></li>
<li id="menu-item-11016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11016"><a href="http://albionnewsonline.com/classifieds/">Classifieds</a></li>
</ul></div></div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-10935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10935"><a href="http://albionnewsonline.com/category/petersburg-press/">Petersburg Press</a></li>
<li id="menu-item-10940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10940"><a href="http://albionnewsonline.com/category/video/">Videos</a></li>
<li id="menu-item-10957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10957"><a href="http://albionnewsonline.com/archives/">Archives</a></li>
</ul></div></div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-6" class="widget widget_text"><h4 class="widget-title h6"><span>Contact Us</span></h4>			<div class="textwidget">402-395-2115<br>
328 West Church St.<br>
Albion, NE 68620</div>
		</div><div id="mks_social_widget-1" class="widget mks_social_widget">		
					<p>Follow Us</p>
				
							<ul class="mks_social_widget_ul">
		  			  		<li><a href="https://www.facebook.com/albionnewsonline/?fref=ts" class="facebook_ico soc_circle" target="_blank" style="width: 44px; height: 44px;">facebook</a></li>
		  			  </ul>
				
		</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><a href="http://appliedpreview.com/anews/feed" target="_blank">RSS Feed</a></div>
		</div>			</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<nav class="secondary-navigation herald-menu">	
		</nav>
							</div>
			
									<div class="hel-r herald-go-hor">
									<div class="herald-copyright">Copyright &copy; <script language="javascript" type="text/javascript">
var today = new Date()
var year = today.getFullYear()
document.write(year)
</script> Albion News</div>							</div>
			
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	    
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-75915635-1', 'auto');
  ga('send', 'pageview');

</script>

<link rel='stylesheet' id='wp_pro_add_style-css'  href='http://albionnewsonline.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='http://albionnewsonline.com/wp-admin/admin-ajax.php?action=wppas_php_style&#038;ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://albionnewsonline.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/albionnewsonline.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://albionnewsonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://albionnewsonline.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://albionnewsonline.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"http:\/\/albionnewsonline.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"","popup_img":"1","logo":"http:\/\/albionnewsonline.com\/wp-content\/uploads\/2016\/04\/logo-1x-2.jpg","logo_retina":"http:\/\/albionnewsonline.com\/wp-content\/uploads\/2016\/04\/logo-2x-2.jpg","logo_mini":"http:\/\/albionnewsonline.com\/wp-content\/uploads\/2016\/04\/mini-logo-1x-2.jpg","logo_mini_retina":"http:\/\/albionnewsonline.com\/wp-content\/uploads\/2016\/04\/mini-logo-2x-2.jpg","smooth_scroll":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://albionnewsonline.com/wp-content/themes/herald/assets/js/min.js?ver=1.4.3'></script>
<script type='text/javascript' src='http://albionnewsonline.com/wp-includes/js/wp-embed.min.js?ver=7cc69231425711a0e259d0f14ba89610'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/albionnewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://albionnewsonline.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=7cc69231425711a0e259d0f14ba89610'></script>

</body>
</html>