<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://albionnewsonline.com/xmlrpc.php">
<title>St. Edward will host BRAN riders on June 11, 2020 - Albion News Online</title>

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.3.2 - wordpress-advertising.tunasite.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->


<!-- This site is optimized with the Yoast SEO plugin v12.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://albionnewsonline.com/2019/12/24/st-edward-will-host-bran-riders-on-june-11-2020/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="St. Edward will host BRAN riders on June 11, 2020 - Albion News Online" />
<meta property="og:description" content="St. Edward will be hosting an overnight stop for the Bike Ride Across Nebraska (BRAN) this year on Thursday, June 11, 2020. A planning meeting will be held on Monday, Jan. 13, at 7 p.m. in the St. Edward Public Library. Representatives from all community groups who would like to be involved should plan to &hellip;" />
<meta property="og:url" content="https://albionnewsonline.com/2019/12/24/st-edward-will-host-bran-riders-on-june-11-2020/" />
<meta property="og:site_name" content="Albion News Online" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Albion-News/161121180576037?fref=ts" />
<meta property="article:section" content="St. Edward" />
<meta property="article:published_time" content="2019-12-24T21:37:22+00:00" />
<meta property="article:modified_time" content="2019-12-23T21:42:40+00:00" />
<meta property="og:updated_time" content="2019-12-23T21:42:40+00:00" />
<meta property="og:image" content="https://albionnewsonline.com/wp-content/uploads/2019/12/12-25-BRAN-ride-map.jpg" />
<meta property="og:image:secure_url" content="https://albionnewsonline.com/wp-content/uploads/2019/12/12-25-BRAN-ride-map.jpg" />
<meta property="og:image:width" content="447" />
<meta property="og:image:height" content="250" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="St. Edward will be hosting an overnight stop for the Bike Ride Across Nebraska (BRAN) this year on Thursday, June 11, 2020. A planning meeting will be held on Monday, Jan. 13, at 7 p.m. in the St. Edward Public Library. Representatives from all community groups who would like to be involved should plan to [&hellip;]" />
<meta name="twitter:title" content="St. Edward will host BRAN riders on June 11, 2020 - Albion News Online" />
<meta name="twitter:image" content="https://albionnewsonline.com/wp-content/uploads/2019/12/12-25-BRAN-ride-map.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://albionnewsonline.com/#website","url":"https://albionnewsonline.com/","name":"Albion News Online","description":"Albion News Online","potentialAction":{"@type":"SearchAction","target":"https://albionnewsonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://albionnewsonline.com/2019/12/24/st-edward-will-host-bran-riders-on-june-11-2020/#primaryimage","url":"https://albionnewsonline.com/wp-content/uploads/2019/12/12-25-BRAN-ride-map.jpg","width":447,"height":250},{"@type":"WebPage","@id":"https://albionnewsonline.com/2019/12/24/st-edward-will-host-bran-riders-on-june-11-2020/#webpage","url":"https://albionnewsonline.com/2019/12/24/st-edward-will-host-bran-riders-on-june-11-2020/","inLanguage":"en-US","name":"St. Edward will host BRAN riders on June 11, 2020 - Albion News Online","isPartOf":{"@id":"https://albionnewsonline.com/#website"},"primaryImageOfPage":{"@id":"https://albionnewsonline.com/2019/12/24/st-edward-will-host-bran-riders-on-june-11-2020/#primaryimage"},"datePublished":"2019-12-24T21:37:22+00:00","dateModified":"2019-12-23T21:42:40+00:00","author":{"@id":"https://albionnewsonline.com/#/schema/person/97f3a453bd21f3a2f479d8a0896f2535"}},{"@type":["Person"],"@id":"https://albionnewsonline.com/#/schema/person/97f3a453bd21f3a2f479d8a0896f2535","name":"judickerson","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Albion News Online &raquo; Feed" href="https://albionnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Albion News Online &raquo; Comments Feed" href="https://albionnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Albion News Online &raquo; St. Edward will host BRAN riders on June 11, 2020 Comments Feed" href="https://albionnewsonline.com/2019/12/24/st-edward-will-host-bran-riders-on-june-11-2020/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/albionnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=fec5767850547ac2f7af5af9d1df3cb5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://albionnewsonline.com/wp-includes/css/dist/block-library/style.min.css?ver=fec5767850547ac2f7af5af9d1df3cb5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://albionnewsonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://albionnewsonline.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://albionnewsonline.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=fec5767850547ac2f7af5af9d1df3cb5' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://albionnewsonline.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://albionnewsonline.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://albionnewsonline.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=fec5767850547ac2f7af5af9d1df3cb5' type='text/css' media='all' />
<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C800%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://albionnewsonline.com/wp-content/themes/herald/assets/css/min.css?ver=2.2.4' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='herald_child_load_scripts-css'  href='https://albionnewsonline.com/wp-content/themes/herald-child/style.css?ver=2.2.4' type='text/css' media='screen' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://albionnewsonline.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://albionnewsonline.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks_ess-main-css'  href='https://albionnewsonline.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://albionnewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed. If this is a photo or a large image, please scale it down to 2500 pixels and upload it again.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-includes/js/plupload/handlers.min.js?ver=fec5767850547ac2f7af5af9d1df3cb5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/albionnewsonline.com\/wp-admin\/admin-ajax.php","nonce":"13c3da2a2a","remove":"e971e5cae2","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/albionnewsonline.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=c5fdb91bd1","flash_swf_url":"https:\/\/albionnewsonline.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=fec5767850547ac2f7af5af9d1df3cb5'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=fec5767850547ac2f7af5af9d1df3cb5'></script>
<link rel='https://api.w.org/' href='https://albionnewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://albionnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://albionnewsonline.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://albionnewsonline.com/?p=22439' />
<link rel="alternate" type="application/json+oembed" href="https://albionnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbionnewsonline.com%2F2019%2F12%2F24%2Fst-edward-will-host-bran-riders-on-june-11-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://albionnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbionnewsonline.com%2F2019%2F12%2F24%2Fst-edward-will-host-bran-riders-on-june-11-2020%2F&#038;format=xml" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-75915635-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">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</style>
		
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700' rel='stylesheet' type='text/css'>

<script type="text/javascript">
    function _gaLt(event) {

        /* If GA is blocked or not loaded then don't track */
        if (!ga.hasOwnProperty("loaded") || ga.loaded != true) {
            return;
        }

        var el = event.srcElement || event.target;

        /* Loop up the DOM tree through parent elements if clicked element is not a link (eg: an image inside a link) */
        while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href)) {
            el = el.parentNode;
        }

        /* if a link has been clicked */
        if (el && el.href) {

            var link = el.href;

            /* Only if it is an external link */
            if (link.indexOf(location.host) == -1 && !link.match(/^javascript\:/i)) {
                /* Is target set and not _(self|parent|top)? */
                var target = (el.target && !el.target.match(/^_(self|parent|top)$/i)) ? el.target : false;

                var hbrun = false; // tracker has not yet run

                /* HitCallback to open link in same window after tracker */
                var hitBack = function() {
                    /* run once only */
                    if (hbrun) return;
                    hbrun = true;
                    window.location.href = link;
                };

                /* If target opens a new window then just track */
                if (el.target && !el.target.match(/^_(self|parent|top)$/i)) {
                    ga(
                        "send", "event", "Outgoing Links", link,
                        document.location.pathname + document.location.search
                    );
                } else {
                    /* send event with callback */
                    ga(
                        "send", "event", "Outgoing Links", link,
                        document.location.pathname + document.location.search, {
                            "hitCallback": hitBack
                        }
                    );

                    /* Run hitCallback if GA takes too long */
                    setTimeout(hitBack, 1000);

                    /* Prevent standard click */
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }

        }
    }

    /* Attach the event to all clicks in the document after page has loaded */
    var w = window;
    w.addEventListener ? w.addEventListener("load", function() {
        document.body.addEventListener("click", _gaLt, !1)
    }, !1) : w.attachEvent && w.attachEvent("onload", function() {
        document.body.attachEvent("onclick", _gaLt)
    });
</script>
</head>

<body class="post-template-default single single-post postid-22439 single-format-standard wp-embed-responsive herald-v_2_2_4 herald-child">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
												<nav class="secondary-navigation herald-menu">	
		<ul id="menu-top-header-menu" class="menu"><li id="menu-item-17081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17081"><a href="https://albionnewsonline.com/">Home</a></li>
<li id="menu-item-10906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10906"><a target="_blank" rel="noopener noreferrer" href="http://www.etypeservices.com/Albion%20NewsID354/">E-Edition</a></li>
<li id="menu-item-10958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10958"><a href="https://albionnewsonline.com/archives/">Archives</a></li>
<li id="menu-item-17080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17080"><a href="https://albionnewsonline.com/contact-us/">Contact Us</a></li>
</ul>	</nav>
											<span class="herald-calendar"><i class="fa fa-calendar"></i>December 25, 2019</span>									</div>
				
												<div class="hel-r">
													<ul id="menu-social-media" class="herald-soc-nav"><li id="menu-item-10905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10905"><a href="https://www.facebook.com/albionnewsonline/?fref=ts"><span class="herald-social-name">Follow Us</span></a></li>
</ul>									</div>
				
								
			</div>
		</div>
	</div>
</div>							<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://albionnewsonline.com/" rel="home"><img class="herald-logo" src="https://albionnewsonline.com/wp-content/uploads/2016/04/logo-1x-2.jpg" alt="Albion News Online"></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-ver">
														<div class="herald-ad hidden-xs"><div  class="pz_cont paszone-container-11842   " id="paszonecont_11842" style="overflow:hidden; max-width:728px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-11842 " id="11842" style="overflow:hidden; width:728px; height:90px;  "><div class="wppasrotate   paszoneholder-11842" style="" ><div class="pasli pasli-11843 "  data-duration="5000" bid="11843" aid="11842"><a class="wppaslink" href="https://albionnewsonline.com?pasID=MTE4NDM=&amp;pasZONE=MTE4NDI=" target="_blank" ><img src="https://albionnewsonline.com/wp-content/uploads/2016/07/9-9-16-Great-Plains-State-Bank-web-ad-2.jpg?pas=13181376421912252351" alt="Great Plains State Bank" border="0"  /></a></div></div></div></div></div>
											</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-main-navigation" class="menu"><li id="menu-item-11176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11176"><a href="https://albionnewsonline.com/category/feature/">Feature</a><li id="menu-item-10895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10895"><a href="https://albionnewsonline.com/category/news/">News</a><li id="menu-item-10897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10897"><a href="https://albionnewsonline.com/category/business/">Business</a><li id="menu-item-10894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10894"><a href="https://albionnewsonline.com/category/sports/">Sports</a><li id="menu-item-10901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10901"><a href="https://albionnewsonline.com/category/opinion/">Opinion</a><li id="menu-item-10900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10900"><a href="https://albionnewsonline.com/category/obituaries/">Obituaries</a><li id="menu-item-10899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10899"><a href="https://albionnewsonline.com/category/special-events/">Special Events</a><li id="menu-item-11017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11017"><a href="https://albionnewsonline.com/classifieds/">Classifieds</a><li id="menu-item-10896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10896"><a href="https://albionnewsonline.com/category/petersburg-press/">Petersburg Press</a><li id="menu-item-17040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17040"><a href="https://albionnewsonline.com/category/newman-grove/">Newman Grove</a><li id="menu-item-18396" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18396"><a href="https://albionnewsonline.com/category/st-edward/">St. Edward</a></ul>	</nav>											</div>
					
										
															<div class="hel-r">
													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://albionnewsonline.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://albionnewsonline.com/" rel="home"><img class="herald-logo-mini" src="https://albionnewsonline.com/wp-content/uploads/2016/04/mini-logo-1x-2.jpg" alt="Albion News Online"></a></span>
</div>
												<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://albionnewsonline.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>					
	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-main-navigation-1" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11176"><a href="https://albionnewsonline.com/category/feature/">Feature</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10895"><a href="https://albionnewsonline.com/category/news/">News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10897"><a href="https://albionnewsonline.com/category/business/">Business</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10894"><a href="https://albionnewsonline.com/category/sports/">Sports</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10901"><a href="https://albionnewsonline.com/category/opinion/">Opinion</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10900"><a href="https://albionnewsonline.com/category/obituaries/">Obituaries</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10899"><a href="https://albionnewsonline.com/category/special-events/">Special Events</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11017"><a href="https://albionnewsonline.com/classifieds/">Classifieds</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10896"><a href="https://albionnewsonline.com/category/petersburg-press/">Petersburg Press</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17040"><a href="https://albionnewsonline.com/category/newman-grove/">Newman Grove</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18396"><a href="https://albionnewsonline.com/category/st-edward/">St. Edward</a></ul>	
		
	
	
		
</div>
		<div class="herald-ad herald-slide herald-below-header"><div  class="pz_cont paszone-container-11903   " id="paszonecont_11903" style="overflow:hidden; max-width:728px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-11903 " id="11903" style="overflow:hidden; max-width:728px; max-height:210px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-11903" style="" ><div class="pasli pasli-22210 "  data-duration="5000" bid="22210" aid="11903"><a class="wppaslink" href="https://albionnewsonline.com?pasID=MjIyMTA=&amp;pasZONE=MTE5MDM=" target="_blank" ><img src="https://albionnewsonline.com/wp-content/uploads/2019/12/11-27-Wells-Home-Health-Lift-Chairs-web-ad.jpg?pas=7955610941912252351" alt="Wells Drug &#8211; Lift Chairs" border="0"  /></a></div></div></div></div>
<code><br></code>
<div  class="pz_cont paszone-container-21674   " id="paszonecont_21674" style="overflow:hidden; max-width:728px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-21674 " id="21674" style="overflow:hidden; max-width:728px; max-height:90px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-21674" style="" ><div class="pasli pasli-22040 "  data-duration="5000" bid="22040" aid="21674"><a class="wppaslink" href="https://albionnewsonline.com?pasID=MjIwNDA=&amp;pasZONE=MjE2NzQ=" target="_blank" ><img src="https://albionnewsonline.com/wp-content/uploads/2019/11/Fontanelle-Ad.jpg?pas=16431677711912252351" alt="Fontanelle Ad" border="0"  /></a></div></div></div></div></div>

	<div id="content" class="herald-site-content herald-slide">

	

<div class="herald-section container ">

			<article id="post-22439" class="herald-single post-22439 post type-post status-publish format-standard has-post-thumbnail hentry category-st-edward">
			<div class="row">
								
		
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<div class="row">

		

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper ">

		
		
		
						<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
			<div class="meks_ess square no-labels solid "><a href="javascript:void(0);" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Falbionnewsonline.com%2F2019%2F12%2F24%2Fst-edward-will-host-bran-riders-on-june-11-2020%2F&amp;t=St.%20Edward%20will%20host%20BRAN%20riders%20on%20June%2011%2C%202020"><span>Facebook</span></a><a href="javascript:void(0);" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Falbionnewsonline.com%2F2019%2F12%2F24%2Fst-edward-will-host-bran-riders-on-june-11-2020%2F&amp;text=St.%20Edward%20will%20host%20BRAN%20riders%20on%20June%2011%2C%202020"><span>Twitter</span></a></div>				 	</div>
	</ul>
		
		
		</div>

	</div>


		<div class="col-lg-10 col-md-10 col-sm-10">
			<header class="entry-header">
			<span class="meta-category"><a href="https://albionnewsonline.com/category/st-edward/" class="herald-cat-28">St. Edward</a></span>
		<h1 class="entry-title h1">St. Edward will host BRAN riders on June 11, 2020</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">December 24, 2019</span></div></div>
	</header>				<div class="entry-content herald-entry-content">

	
	
				
			
	<p><a href="https://albionnewsonline.com/wp-content/uploads/2019/12/12-25-BRAN-ride-map.jpg"><img class="aligncenter wp-image-22440 size-full" src="https://albionnewsonline.com/wp-content/uploads/2019/12/12-25-BRAN-ride-map.jpg" alt="" width="447" height="250" srcset="https://albionnewsonline.com/wp-content/uploads/2019/12/12-25-BRAN-ride-map.jpg 447w, https://albionnewsonline.com/wp-content/uploads/2019/12/12-25-BRAN-ride-map-300x168.jpg 300w, https://albionnewsonline.com/wp-content/uploads/2019/12/12-25-BRAN-ride-map-414x232.jpg 414w, https://albionnewsonline.com/wp-content/uploads/2019/12/12-25-BRAN-ride-map-215x120.jpg 215w" sizes="(max-width: 447px) 100vw, 447px" /></a></p>
<p>St. Edward will be hosting an overnight stop for the Bike Ride Across Nebraska (BRAN) this year on Thursday, June 11, 2020.<br />
A planning meeting will be held on Monday, Jan. 13, at 7 p.m. in the St. Edward Public Library.<br />
Representatives from all community groups who would like to be involved should plan to attend the Jan. 13 meeting. Information about BRAN 2020 is available on their website and Facebook page.<br />
Some 700 riders are expected, and most will stay overnight in tents in the city park. Some riders will also request overnight accommodations in local homes or the school gym.<br />
The community will be asked to provide lunch and supper that Thursday, as well as an early morning breakfast on Friday morning, June 12. Entertainment is also being planned for Saturday evening.<br />
Riders will pay for meals and other services they receive while in town.<br />
The 2019 BRAN ride will start in Hemingford in the Nebraska Panhandle on Sunday, June 7, and riders will travel 76 miles that day with an overnight stop in Hyannis.</p>
<p><strong>Read the full story in the Dec. 25 St. Edward Advance print and e editions.</strong></p>

	
	
				
				</div>		</div>

		<div class="col-lg-12 col-md-12 col-sm-12">
					<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-g post-22436 post type-post status-publish format-standard has-post-thumbnail hentry category-st-edward">
<div class="row">	
		
		<div class="col-lg-6 col-xs-5 col-sm-5">
		<div class="herald-post-thumbnail herald-format-icon-small">
			<a href="https://albionnewsonline.com/2019/12/24/ag-demo-team-qualifies-for-state/" title="Ag Demo team qualifies for state">
				<img width="130" height="86" src="https://albionnewsonline.com/wp-content/uploads/2019/12/12-25-SE-ag-demo-team-going-to-state-130x86.jpg" class="attachment-herald-lay-d1 size-herald-lay-d1 wp-post-image" alt="" srcset="https://albionnewsonline.com/wp-content/uploads/2019/12/12-25-SE-ag-demo-team-going-to-state-130x86.jpg 130w, https://albionnewsonline.com/wp-content/uploads/2019/12/12-25-SE-ag-demo-team-going-to-state-187x124.jpg 187w" sizes="(max-width: 130px) 100vw, 130px" />							</a>
		</div>
	</div>
		
<div class="col-lg-6 col-xs-7 col-sm-7 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://albionnewsonline.com/category/st-edward/" class="herald-cat-28">St. Edward</a></span>
		
		<h2 class="entry-title h7"><a href="https://albionnewsonline.com/2019/12/24/ag-demo-team-qualifies-for-state/">Ag Demo team qualifies for state</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">December 24, 2019</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-22382 post type-post status-publish format-standard has-post-thumbnail hentry category-st-edward">
<div class="row">	
		
		<div class="col-lg-6 col-xs-5 col-sm-5">
		<div class="herald-post-thumbnail herald-format-icon-small">
			<a href="https://albionnewsonline.com/2019/12/17/st-edward-one-act-team-third-at-state-this-year/" title="St. Edward one-act team third at state this year">
				<img width="130" height="86" src="https://albionnewsonline.com/wp-content/uploads/2019/12/12-18-SE-best-actor-awards-130x86.jpg" class="attachment-herald-lay-d1 size-herald-lay-d1 wp-post-image" alt="" srcset="https://albionnewsonline.com/wp-content/uploads/2019/12/12-18-SE-best-actor-awards-130x86.jpg 130w, https://albionnewsonline.com/wp-content/uploads/2019/12/12-18-SE-best-actor-awards-187x124.jpg 187w" sizes="(max-width: 130px) 100vw, 130px" />							</a>
		</div>
	</div>
		
<div class="col-lg-6 col-xs-7 col-sm-7 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://albionnewsonline.com/category/st-edward/" class="herald-cat-28">St. Edward</a></span>
		
		<h2 class="entry-title h7"><a href="https://albionnewsonline.com/2019/12/17/st-edward-one-act-team-third-at-state-this-year/">St. Edward one-act team third at state this year</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">December 17, 2019</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-22378 post type-post status-publish format-standard has-post-thumbnail hentry category-st-edward">
<div class="row">	
		
		<div class="col-lg-6 col-xs-5 col-sm-5">
		<div class="herald-post-thumbnail herald-format-icon-small">
			<a href="https://albionnewsonline.com/2019/12/17/st-edward-students-perform-in-annual-christmas-program/" title="St. Edward students perform in annual Christmas program">
				<img width="130" height="86" src="https://albionnewsonline.com/wp-content/uploads/2019/12/12-18-SE-1st-grade-march-of-the-toys-130x86.jpg" class="attachment-herald-lay-d1 size-herald-lay-d1 wp-post-image" alt="" srcset="https://albionnewsonline.com/wp-content/uploads/2019/12/12-18-SE-1st-grade-march-of-the-toys-130x86.jpg 130w, https://albionnewsonline.com/wp-content/uploads/2019/12/12-18-SE-1st-grade-march-of-the-toys-187x124.jpg 187w, https://albionnewsonline.com/wp-content/uploads/2019/12/12-18-SE-1st-grade-march-of-the-toys-379x250.jpg 379w" sizes="(max-width: 130px) 100vw, 130px" />							</a>
		</div>
	</div>
		
<div class="col-lg-6 col-xs-7 col-sm-7 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://albionnewsonline.com/category/st-edward/" class="herald-cat-28">St. Edward</a></span>
		
		<h2 class="entry-title h7"><a href="https://albionnewsonline.com/2019/12/17/st-edward-students-perform-in-annual-christmas-program/">St. Edward students perform in annual Christmas program</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">December 17, 2019</span></div></div>
			</div>
</div>

</div>
</article>								</div>
</div>



		</div>

	</div>

</div>


	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="text-3" class="widget widget_text">			<div class="textwidget"><a href="http://www.accuweather.com/en/us/albion-ne/68620/weather-forecast/334289?utm_source=webcache-googleusercontent-com&utm_medium=oap_weather_widget&utm_term=link_current&utm_content=accuweather&utm_campaign=current" target="_blank" rel="noopener noreferrer">See More Weather</a></div>
		</div><div id="wppas_custom_widgets-2" class="widget wppaszone"></div><div id="wppas_custom_widgets-3" class="widget wppaszone"></div><div id="text-4" class="widget widget_text">			<div class="textwidget"><div id="e-edition">
<a href="http://www.etypeservices.com/Albion%20NewsID354/" target="_blank" rel="noopener noreferrer">Read Our E-Edition &rsaquo;</a>
<div id="e-edition-image">
<a href="http://www.etypeservices.com/Albion%20NewsID354/" target="_blank" rel="noopener noreferrer">
<p><img class="aligncenter wp-image-11128 size-medium" src="https://albionnewsonline.com/wp-content/uploads/2016/01/web-4-13-Albion-News-e-edition-169x300.jpg" alt="web, 4-13, Albion News e-edition" width="169" height="300" srcset="https://albionnewsonline.com/wp-content/uploads/2016/01/web-4-13-Albion-News-e-edition-169x300.jpg 169w, https://albionnewsonline.com/wp-content/uploads/2016/01/web-4-13-Albion-News-e-edition-768x1367.jpg 768w, https://albionnewsonline.com/wp-content/uploads/2016/01/web-4-13-Albion-News-e-edition-575x1024.jpg 575w, https://albionnewsonline.com/wp-content/uploads/2016/01/web-4-13-Albion-News-e-edition-990x1762.jpg 990w, https://albionnewsonline.com/wp-content/uploads/2016/01/web-4-13-Albion-News-e-edition.jpg 1206w" sizes="(max-width: 169px) 100vw, 169px" /></p>

</a>
</div>
</div></div>
		</div>		
		
	</div>


			</div>	
		</article>
	</div>


	</div>

    
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-5" class="widget widget_text"><h4 class="widget-title h6"><span>About Us</span></h4>			<div class="textwidget">Albion News and Petersburg Press are weekly newspapers located in Boone County, Nebraska. Complete electronic editions of both newspapers are available by subscription. </div>
		</div><div id="search-3" class="widget widget_search"><h4 class="widget-title h6"><span>Search the Site</span></h4><form class="herald-search-form" action="https://albionnewsonline.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form></div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="nav_menu-1" class="widget widget_nav_menu"><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-10931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10931"><a href="https://albionnewsonline.com/category/feature/">Feature</a></li>
<li id="menu-item-10929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10929"><a href="https://albionnewsonline.com/category/news/">News</a></li>
<li id="menu-item-10930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10930"><a href="https://albionnewsonline.com/category/business/">Business</a></li>
<li id="menu-item-10928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10928"><a href="https://albionnewsonline.com/category/sports/">Sports</a></li>
<li id="menu-item-10934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10934"><a href="https://albionnewsonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-10933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10933"><a href="https://albionnewsonline.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-10932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10932"><a href="https://albionnewsonline.com/category/special-events/">Special Events</a></li>
<li id="menu-item-11016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11016"><a href="https://albionnewsonline.com/classifieds/">Classifieds</a></li>
</ul></div></div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-10935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10935"><a href="https://albionnewsonline.com/category/petersburg-press/">Petersburg Press</a></li>
<li id="menu-item-10940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10940"><a href="https://albionnewsonline.com/category/video/">Videos</a></li>
<li id="menu-item-10957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10957"><a href="https://albionnewsonline.com/archives/">Archives</a></li>
</ul></div></div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-6" class="widget widget_text"><h4 class="widget-title h6"><span>Contact Us</span></h4>			<div class="textwidget">402-395-2115<br>
328 West Church St.<br>
Albion, NE 68620</div>
		</div><div id="mks_social_widget-1" class="widget mks_social_widget">
					<p>Follow Us</p>
		
							<ul class="mks_social_widget_ul">
			  		  		<li><a href="https://www.facebook.com/albionnewsonline/?fref=ts" title="Facebook" class="socicon-facebook soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;line-height:49px;"><span>facebook</span></a></li>
		  			  </ul>
		

		</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><a href="http://appliedpreview.com/anews/feed" target="_blank" rel="noopener noreferrer">RSS Feed</a></div>
		</div>			</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<nav class="secondary-navigation herald-menu">	
		</nav>
							</div>
			
									<div class="hel-r herald-go-hor">
									<div class="herald-copyright">Copyright &copy; <script language="javascript" type="text/javascript">
var today = new Date()
var year = today.getFullYear()
document.write(year)
</script> Albion News</div>
							</div>
			
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	

<link rel='stylesheet' id='wp_pro_add_style-css'  href='https://albionnewsonline.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=fec5767850547ac2f7af5af9d1df3cb5' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='https://albionnewsonline.com/wp-content/plugins/wppas/templates/css/wppas_custom_css.css?ver=fec5767850547ac2f7af5af9d1df3cb5' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/albionnewsonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://albionnewsonline.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://albionnewsonline.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://albionnewsonline.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://albionnewsonline.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=fec5767850547ac2f7af5af9d1df3cb5'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=fec5767850547ac2f7af5af9d1df3cb5'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js?ver=fec5767850547ac2f7af5af9d1df3cb5'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js?ver=fec5767850547ac2f7af5af9d1df3cb5'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/albionnewsonline.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"","popup_img":"1","logo":"https:\/\/albionnewsonline.com\/wp-content\/uploads\/2016\/04\/logo-1x-2.jpg","logo_retina":"https:\/\/albionnewsonline.com\/wp-content\/uploads\/2016\/04\/logo-2x-2.jpg","logo_mini":"https:\/\/albionnewsonline.com\/wp-content\/uploads\/2016\/04\/mini-logo-1x-2.jpg","logo_mini_retina":"https:\/\/albionnewsonline.com\/wp-content\/uploads\/2016\/04\/mini-logo-2x-2.jpg","smooth_scroll":"","trending_columns":"6","responsive_menu_more_link":"","header_ad_responsive":"","header_responsive_breakpoint":"1249"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-content/themes/herald/assets/js/min.js?ver=2.2.4'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-includes/js/wp-embed.min.js?ver=fec5767850547ac2f7af5af9d1df3cb5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"https:\/\/albionnewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=fec5767850547ac2f7af5af9d1df3cb5'></script>

</body>
</html>