<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://albionnewsonline.com/xmlrpc.php">

	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Newman Grove dedicates new Memorial Wall - Albion News Online</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://albionnewsonline.com/2020/11/17/newman-grove-dedicates-new-memorial-wall/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Newman Grove dedicates new Memorial Wall - Albion News Online" />
	<meta property="og:description" content="With cold temperatures and snow covering the ground, the new Veterans Memorial Wall was dedicated on Veterans Day, Nov. 11, 2020, at Newman Grove. Tom Larson welcomed everyone to the special ceremony on behalf of Post 73. He noted that Legion Post 73 was formed over 100 years ago on Sept. 27, 1919. “Much hard [&hellip;]" />
	<meta property="og:url" content="https://albionnewsonline.com/2020/11/17/newman-grove-dedicates-new-memorial-wall/" />
	<meta property="og:site_name" content="Albion News Online" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/Albion-News/161121180576037?fref=ts" />
	<meta property="article:published_time" content="2020-11-17T22:42:32+00:00" />
	<meta property="og:image" content="https://albionnewsonline.com/wp-content/uploads/2020/11/web-11-18-NG-veterans-memorial-dedication.jpg" />
	<meta property="og:image:width" content="371" />
	<meta property="og:image:height" content="250" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="jdickerson">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://albionnewsonline.com/#website","url":"https://albionnewsonline.com/","name":"Albion News Online","description":"Albion News Online","potentialAction":[{"@type":"SearchAction","target":"https://albionnewsonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://albionnewsonline.com/2020/11/17/newman-grove-dedicates-new-memorial-wall/#primaryimage","inLanguage":"en-US","url":"https://albionnewsonline.com/wp-content/uploads/2020/11/web-11-18-NG-veterans-memorial-dedication.jpg","width":371,"height":250},{"@type":"WebPage","@id":"https://albionnewsonline.com/2020/11/17/newman-grove-dedicates-new-memorial-wall/#webpage","url":"https://albionnewsonline.com/2020/11/17/newman-grove-dedicates-new-memorial-wall/","name":"Newman Grove dedicates new Memorial Wall - Albion News Online","isPartOf":{"@id":"https://albionnewsonline.com/#website"},"primaryImageOfPage":{"@id":"https://albionnewsonline.com/2020/11/17/newman-grove-dedicates-new-memorial-wall/#primaryimage"},"datePublished":"2020-11-17T22:42:32+00:00","dateModified":"2020-11-17T22:42:32+00:00","author":{"@id":"https://albionnewsonline.com/#/schema/person/0d008c0b89e68c40b54100d6b40ead0d"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://albionnewsonline.com/2020/11/17/newman-grove-dedicates-new-memorial-wall/"]}]},{"@type":"Person","@id":"https://albionnewsonline.com/#/schema/person/0d008c0b89e68c40b54100d6b40ead0d","name":"jdickerson","sameAs":["https://albionnewsonline.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Albion News Online &raquo; Feed" href="https://albionnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Albion News Online &raquo; Comments Feed" href="https://albionnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Albion News Online &raquo; Newman Grove dedicates new Memorial Wall Comments Feed" href="https://albionnewsonline.com/2020/11/17/newman-grove-dedicates-new-memorial-wall/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-75915635-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-75915635-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/albionnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=77bb9a72dd08a2bb80c2b605b504ab58"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://albionnewsonline.com/wp-includes/css/dist/block-library/style.min.css?ver=77bb9a72dd08a2bb80c2b605b504ab58' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://albionnewsonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://albionnewsonline.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://albionnewsonline.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=77bb9a72dd08a2bb80c2b605b504ab58' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://albionnewsonline.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://albionnewsonline.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C800%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://albionnewsonline.com/wp-content/themes/herald/assets/css/min.css?ver=2.2.4' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='herald_child_load_scripts-css'  href='https://albionnewsonline.com/wp-content/themes/herald-child/style.css?ver=2.2.4' type='text/css' media='screen' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://albionnewsonline.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://albionnewsonline.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks_ess-main-css'  href='https://albionnewsonline.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.1' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/albionnewsonline.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.2.2' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js'></script>
<link rel="https://api.w.org/" href="https://albionnewsonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://albionnewsonline.com/wp-json/wp/v2/posts/25227" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://albionnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://albionnewsonline.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://albionnewsonline.com/?p=25227' />
<link rel="alternate" type="application/json+oembed" href="https://albionnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbionnewsonline.com%2F2020%2F11%2F17%2Fnewman-grove-dedicates-new-memorial-wall%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://albionnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbionnewsonline.com%2F2020%2F11%2F17%2Fnewman-grove-dedicates-new-memorial-wall%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.23" />
<!-- This site is using AdRotate v5.8.1 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<style type="text/css" id="wp-custom-css">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</style>
		
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700' rel='stylesheet' type='text/css'>

<script type="text/javascript">
    function _gaLt(event) {

        /* If GA is blocked or not loaded then don't track */
        if (!ga.hasOwnProperty("loaded") || ga.loaded != true) {
            return;
        }

        var el = event.srcElement || event.target;

        /* Loop up the DOM tree through parent elements if clicked element is not a link (eg: an image inside a link) */
        while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href)) {
            el = el.parentNode;
        }

        /* if a link has been clicked */
        if (el && el.href) {

            var link = el.href;

            /* Only if it is an external link */
            if (link.indexOf(location.host) == -1 && !link.match(/^javascript\:/i)) {
                /* Is target set and not _(self|parent|top)? */
                var target = (el.target && !el.target.match(/^_(self|parent|top)$/i)) ? el.target : false;

                var hbrun = false; // tracker has not yet run

                /* HitCallback to open link in same window after tracker */
                var hitBack = function() {
                    /* run once only */
                    if (hbrun) return;
                    hbrun = true;
                    window.location.href = link;
                };

                /* If target opens a new window then just track */
                if (el.target && !el.target.match(/^_(self|parent|top)$/i)) {
                    ga(
                        "send", "event", "Outgoing Links", link,
                        document.location.pathname + document.location.search
                    );
                } else {
                    /* send event with callback */
                    ga(
                        "send", "event", "Outgoing Links", link,
                        document.location.pathname + document.location.search, {
                            "hitCallback": hitBack
                        }
                    );

                    /* Run hitCallback if GA takes too long */
                    setTimeout(hitBack, 1000);

                    /* Prevent standard click */
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }

        }
    }

    /* Attach the event to all clicks in the document after page has loaded */
    var w = window;
    w.addEventListener ? w.addEventListener("load", function() {
        document.body.addEventListener("click", _gaLt, !1)
    }, !1) : w.attachEvent && w.attachEvent("onload", function() {
        document.body.attachEvent("onclick", _gaLt)
    });
</script>
</head>

<body class="post-template-default single single-post postid-25227 single-format-standard wp-embed-responsive herald-v_2_2_4 herald-child">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
												<nav class="secondary-navigation herald-menu">	
		<ul id="menu-top-header-menu" class="menu"><li id="menu-item-17081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17081"><a href="https://albionnewsonline.com/">Home</a></li>
<li id="menu-item-10906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10906"><a target="_blank" rel="noopener noreferrer" href="http://www.etypeservices.com/Albion%20NewsID354/">E-Edition</a></li>
<li id="menu-item-10958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10958"><a href="https://albionnewsonline.com/archives/">Archives</a></li>
<li id="menu-item-17080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17080"><a href="https://albionnewsonline.com/contact-us/">Contact Us</a></li>
</ul>	</nav>
											<span class="herald-calendar"><i class="fa fa-calendar"></i>November 18, 2020</span>									</div>
				
												<div class="hel-r">
													<ul id="menu-social-media" class="herald-soc-nav"><li id="menu-item-10905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10905"><a href="https://www.facebook.com/albionnewsonline/?fref=ts"><span class="herald-social-name">Follow Us</span></a></li>
</ul>									</div>
				
								
			</div>
		</div>
	</div>
</div>							<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://albionnewsonline.com/" rel="home"><img class="herald-logo" src="https://albionnewsonline.com/wp-content/uploads/2016/04/logo-1x-2.jpg" alt="Albion News Online"></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-ver">
														<div class="herald-ad hidden-xs"><div class="g g-1"><div class="g-dyn a-11 c-1"><a class="gofollow" data-track="MTEsMSwxLDYw" href="https://gpsbanks.com/" target="_blank"><img src="https://albionnewsonline.com/wp-content/uploads/2020/02/2-12-GPSB-web-ad-mortgage-loans.jpg" /></a></div><div class="g-dyn a-10 c-2"><a class="gofollow" data-track="MTAsMSwxLDYw" href="https://gpsbanks.com/" target="_blank"><img src="https://albionnewsonline.com/wp-content/uploads/2020/02/2-12-GPS-Bank-web-ad-Free-Checking.jpg" /></a></div></div></div>
											</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-main-navigation" class="menu"><li id="menu-item-24924" class="mobile-only menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-24924"><a href="https://albionnewsonline.com/">Home</a><li id="menu-item-11176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11176"><a href="https://albionnewsonline.com/category/feature/">Feature</a><li id="menu-item-10895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10895"><a href="https://albionnewsonline.com/category/news/">News</a><li id="menu-item-10897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10897"><a href="https://albionnewsonline.com/category/business/">Business</a><li id="menu-item-10894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10894"><a href="https://albionnewsonline.com/category/sports/">Sports</a><li id="menu-item-10901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10901"><a href="https://albionnewsonline.com/category/opinion/">Opinion</a><li id="menu-item-10900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10900"><a href="https://albionnewsonline.com/category/obituaries/">Obituaries</a><li id="menu-item-10899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10899"><a href="https://albionnewsonline.com/category/special-events/">Special Events</a><li id="menu-item-11017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11017"><a href="https://albionnewsonline.com/classifieds/">Classifieds</a><li id="menu-item-10896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10896"><a href="https://albionnewsonline.com/category/petersburg-press/">Petersburg Press</a><li id="menu-item-17040" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17040"><a href="https://albionnewsonline.com/category/newman-grove/">Newman Grove</a><li id="menu-item-18396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18396"><a href="https://albionnewsonline.com/category/st-edward/">St. Edward</a><li id="menu-item-24925" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-24925"><a href="http://www.etypeservices.com/Albion%20NewsID354/">E-Edition</a><li id="menu-item-24926" class="mobile-only menu-item menu-item-type-post_type menu-item-object-page menu-item-24926"><a href="https://albionnewsonline.com/archives/">Archives</a><li id="menu-item-24927" class="mobile-only menu-item menu-item-type-post_type menu-item-object-page menu-item-24927"><a href="https://albionnewsonline.com/contact-us/">Contact Us</a></ul>	</nav>											</div>
					
										
															<div class="hel-r">
													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://albionnewsonline.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://albionnewsonline.com/" rel="home"><img class="herald-logo-mini" src="https://albionnewsonline.com/wp-content/uploads/2016/04/mini-logo-1x-2.jpg" alt="Albion News Online"></a></span>
</div>
												<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://albionnewsonline.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>					
	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-main-navigation-1" class="herald-mob-nav"><li class="mobile-only menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-24924"><a href="https://albionnewsonline.com/">Home</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11176"><a href="https://albionnewsonline.com/category/feature/">Feature</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10895"><a href="https://albionnewsonline.com/category/news/">News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10897"><a href="https://albionnewsonline.com/category/business/">Business</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10894"><a href="https://albionnewsonline.com/category/sports/">Sports</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10901"><a href="https://albionnewsonline.com/category/opinion/">Opinion</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10900"><a href="https://albionnewsonline.com/category/obituaries/">Obituaries</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10899"><a href="https://albionnewsonline.com/category/special-events/">Special Events</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11017"><a href="https://albionnewsonline.com/classifieds/">Classifieds</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10896"><a href="https://albionnewsonline.com/category/petersburg-press/">Petersburg Press</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17040"><a href="https://albionnewsonline.com/category/newman-grove/">Newman Grove</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18396"><a href="https://albionnewsonline.com/category/st-edward/">St. Edward</a><li class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-24925"><a href="http://www.etypeservices.com/Albion%20NewsID354/">E-Edition</a><li class="mobile-only menu-item menu-item-type-post_type menu-item-object-page menu-item-24926"><a href="https://albionnewsonline.com/archives/">Archives</a><li class="mobile-only menu-item menu-item-type-post_type menu-item-object-page menu-item-24927"><a href="https://albionnewsonline.com/contact-us/">Contact Us</a></ul>	
		
	
	
		
</div>
	
	<div id="content" class="herald-site-content herald-slide">

	

<div class="herald-section container ">

			<article id="post-25227" class="herald-single post-25227 post type-post status-publish format-standard has-post-thumbnail hentry category-newman-grove">
			<div class="row">
								
		
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<div class="row">

		

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper ">

		
		
		
		
		
		</div>

	</div>


		<div class="col-lg-10 col-md-10 col-sm-10">
			<header class="entry-header">
			<span class="meta-category"><a href="https://albionnewsonline.com/category/newman-grove/" class="herald-cat-27">Newman Grove</a></span>
		<h1 class="entry-title h1">Newman Grove dedicates new Memorial Wall</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">November 17, 2020</span></div></div>
	</header>				<div class="entry-content herald-entry-content">

	
	
				
					<div class="herald-share-content">
		<div class="meks_ess square no-labels solid"><a href="javascript:void(0);" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Falbionnewsonline.com%2F2020%2F11%2F17%2Fnewman-grove-dedicates-new-memorial-wall%2F&amp;t=Newman%20Grove%20dedicates%20new%20Memorial%20Wall"><span>Facebook</span></a><a href="javascript:void(0);" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Falbionnewsonline.com%2F2020%2F11%2F17%2Fnewman-grove-dedicates-new-memorial-wall%2F&amp;text=Newman%20Grove%20dedicates%20new%20Memorial%20Wall"><span>Twitter</span></a></div>	</div>
		
	<p><img loading="lazy" src="https://albionnewsonline.com/wp-content/uploads/2020/11/web-11-18-NG-veterans-memorial-dedication.jpg" alt="" width="371" height="250" class="aligncenter size-full wp-image-25228" srcset="https://albionnewsonline.com/wp-content/uploads/2020/11/web-11-18-NG-veterans-memorial-dedication.jpg 371w, https://albionnewsonline.com/wp-content/uploads/2020/11/web-11-18-NG-veterans-memorial-dedication-300x202.jpg 300w" sizes="(max-width: 371px) 100vw, 371px" />With cold temperatures and snow covering the ground, the new Veterans Memorial Wall was dedicated on Veterans Day, Nov. 11, 2020, at Newman Grove.<br />
Tom Larson welcomed everyone to the special ceremony on behalf of Post 73. He noted that Legion Post 73 was formed over 100 years ago on Sept. 27, 1919.<br />
“Much hard work by many people made this beautiful and stately memorial possible,” the speaker said. The designer was Don Wyant, Rose Wiese’s graphic design gave life to the memorial, and Eugene Felber was the contractor and builder.<br />
Volunteers worked many hours to create this testimonial to those who served in the U.S. military. Newman Grove Public School donated the land for the memorial to honor service men and women and the community.<br />
<strong>Complete story in the Nov. 18 Albion News print and e-editions.</strong><br />
<em>Photo by Joan Chilson</em></p>

	
	
	
				</div>		</div>

		<div class="col-lg-12 col-md-12 col-sm-12">
					<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-g post-25167 post type-post status-publish format-standard has-post-thumbnail hentry category-newman-grove">
<div class="row">	
		
		<div class="col-lg-6 col-xs-5 col-sm-5">
		<div class="herald-post-thumbnail herald-format-icon-small">
			<a href="https://albionnewsonline.com/2020/11/10/boxing-day-held-for-operation-christmas-child/" title="Boxing day held for Operation Christmas Child">
				<img width="130" height="86" src="https://albionnewsonline.com/wp-content/uploads/2020/11/web11-11-NG-women-operation-Christmas-Child-130x86.jpg" class="attachment-herald-lay-d1 size-herald-lay-d1 wp-post-image" alt="" loading="lazy" srcset="https://albionnewsonline.com/wp-content/uploads/2020/11/web11-11-NG-women-operation-Christmas-Child-130x86.jpg 130w, https://albionnewsonline.com/wp-content/uploads/2020/11/web11-11-NG-women-operation-Christmas-Child-187x124.jpg 187w" sizes="(max-width: 130px) 100vw, 130px" />							</a>
		</div>
	</div>
		
<div class="col-lg-6 col-xs-7 col-sm-7 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://albionnewsonline.com/category/newman-grove/" class="herald-cat-27">Newman Grove</a></span>
		
		<h2 class="entry-title h7"><a href="https://albionnewsonline.com/2020/11/10/boxing-day-held-for-operation-christmas-child/">Boxing day held for Operation Christmas Child</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">November 10, 2020</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-25164 post type-post status-publish format-standard has-post-thumbnail hentry category-newman-grove">
<div class="row">	
		
		<div class="col-lg-6 col-xs-5 col-sm-5">
		<div class="herald-post-thumbnail herald-format-icon-small">
			<a href="https://albionnewsonline.com/2020/11/10/new-co-op-sports-agreement-includes-bowling/" title="New co-op sports agreement includes bowling">
				<img width="130" height="86" src="https://albionnewsonline.com/wp-content/uploads/2020/11/qtq80-2jp3kP-130x86.jpeg" class="attachment-herald-lay-d1 size-herald-lay-d1 wp-post-image" alt="" loading="lazy" srcset="https://albionnewsonline.com/wp-content/uploads/2020/11/qtq80-2jp3kP-130x86.jpeg 130w, https://albionnewsonline.com/wp-content/uploads/2020/11/qtq80-2jp3kP-300x200.jpeg 300w, https://albionnewsonline.com/wp-content/uploads/2020/11/qtq80-2jp3kP-1024x683.jpeg 1024w, https://albionnewsonline.com/wp-content/uploads/2020/11/qtq80-2jp3kP-768x512.jpeg 768w, https://albionnewsonline.com/wp-content/uploads/2020/11/qtq80-2jp3kP-1536x1024.jpeg 1536w, https://albionnewsonline.com/wp-content/uploads/2020/11/qtq80-2jp3kP-2048x1365.jpeg 2048w, https://albionnewsonline.com/wp-content/uploads/2020/11/qtq80-2jp3kP-187x124.jpeg 187w, https://albionnewsonline.com/wp-content/uploads/2020/11/qtq80-2jp3kP-990x660.jpeg 990w, https://albionnewsonline.com/wp-content/uploads/2020/11/qtq80-2jp3kP-1320x880.jpeg 1320w" sizes="(max-width: 130px) 100vw, 130px" />							</a>
		</div>
	</div>
		
<div class="col-lg-6 col-xs-7 col-sm-7 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://albionnewsonline.com/category/newman-grove/" class="herald-cat-27">Newman Grove</a></span>
		
		<h2 class="entry-title h7"><a href="https://albionnewsonline.com/2020/11/10/new-co-op-sports-agreement-includes-bowling/">New co-op sports agreement includes bowling</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">November 10, 2020</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-25099 post type-post status-publish format-standard has-post-thumbnail hentry category-newman-grove">
<div class="row">	
		
		<div class="col-lg-6 col-xs-5 col-sm-5">
		<div class="herald-post-thumbnail herald-format-icon-small">
			<a href="https://albionnewsonline.com/2020/11/03/ng-veterans-memorial-to-be-dedicated-nov-11/" title="NG Veterans Memorial to be dedicated Nov. 11">
				<img width="130" height="86" src="https://albionnewsonline.com/wp-content/uploads/2020/11/web-11-4-NG-Vets-Memorial-nearly-complete-130x86.jpg" class="attachment-herald-lay-d1 size-herald-lay-d1 wp-post-image" alt="" loading="lazy" srcset="https://albionnewsonline.com/wp-content/uploads/2020/11/web-11-4-NG-Vets-Memorial-nearly-complete-130x86.jpg 130w, https://albionnewsonline.com/wp-content/uploads/2020/11/web-11-4-NG-Vets-Memorial-nearly-complete-187x124.jpg 187w, https://albionnewsonline.com/wp-content/uploads/2020/11/web-11-4-NG-Vets-Memorial-nearly-complete-300x200.jpg 300w" sizes="(max-width: 130px) 100vw, 130px" />							</a>
		</div>
	</div>
		
<div class="col-lg-6 col-xs-7 col-sm-7 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://albionnewsonline.com/category/newman-grove/" class="herald-cat-27">Newman Grove</a></span>
		
		<h2 class="entry-title h7"><a href="https://albionnewsonline.com/2020/11/03/ng-veterans-memorial-to-be-dedicated-nov-11/">NG Veterans Memorial to be dedicated Nov. 11</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">November 3, 2020</span></div></div>
			</div>
</div>

</div>
</article>								</div>
</div>



		</div>

	</div>

</div>


	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="5e3d59c83d095-2" class="widget 5e3d59c83d095"><div class="a-single a-8"><a class="gofollow" data-track="OCwwLDEsNjA=" href="https://www.schalkauto.com/" target="_blank"><img src="https://albionnewsonline.com/wp-content/uploads/2020/01/shalkauto.jpg" /></a></div></div><div id="5e3d59c83d095-3" class="widget 5e3d59c83d095"><div class="a-single a-5"><a class="gofollow" data-track="NSwwLDEsNjA=" href="https://boonecohealth.org/" target="_blank"><img src="https://albionnewsonline.com/wp-content/uploads/2020/01/BCHCNewClinicHours2015.jpg" /></a></div></div>		
		
	</div>


			</div>	
		</article>
	</div>


	</div>

    
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="search-3" class="widget widget_search"><h4 class="widget-title h6"><span>Search the Site</span></h4><form class="herald-search-form" action="https://albionnewsonline.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form></div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="nav_menu-1" class="widget widget_nav_menu"><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-10931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10931"><a href="https://albionnewsonline.com/category/feature/">Feature</a></li>
<li id="menu-item-10929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10929"><a href="https://albionnewsonline.com/category/news/">News</a></li>
<li id="menu-item-10930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10930"><a href="https://albionnewsonline.com/category/business/">Business</a></li>
<li id="menu-item-10928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10928"><a href="https://albionnewsonline.com/category/sports/">Sports</a></li>
<li id="menu-item-10934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10934"><a href="https://albionnewsonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-10933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10933"><a href="https://albionnewsonline.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-10932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10932"><a href="https://albionnewsonline.com/category/special-events/">Special Events</a></li>
<li id="menu-item-11016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11016"><a href="https://albionnewsonline.com/classifieds/">Classifieds</a></li>
</ul></div></div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-10935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10935"><a href="https://albionnewsonline.com/category/petersburg-press/">Petersburg Press</a></li>
<li id="menu-item-10940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10940"><a href="https://albionnewsonline.com/category/video/">Videos</a></li>
<li id="menu-item-10957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10957"><a href="https://albionnewsonline.com/archives/">Archives</a></li>
</ul></div></div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="mks_social_widget-1" class="widget mks_social_widget">
					<p>Follow Us</p>
		
							<ul class="mks_social_widget_ul">
			  		  		<li><a href="https://www.facebook.com/albionnewsonline/?fref=ts" title="Facebook" class="socicon-facebook soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;line-height:49px;"><span>facebook</span></a></li>
		  			  </ul>
		

		</div>			</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<nav class="secondary-navigation herald-menu">	
		</nav>
							</div>
			
									<div class="hel-r herald-go-hor">
									<div class="herald-copyright">Copyright &copy; <script language="javascript" type="text/javascript">
var today = new Date()
var year = today.getFullYear()
document.write(year)
</script> Albion News</div>
							</div>
			
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	

<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/albionnewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/albionnewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/albionnewsonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://albionnewsonline.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://albionnewsonline.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://albionnewsonline.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://albionnewsonline.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://albionnewsonline.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://albionnewsonline.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='herald-main-js-extra'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/albionnewsonline.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"","popup_img":"1","logo":"https:\/\/albionnewsonline.com\/wp-content\/uploads\/2016\/04\/logo-1x-2.jpg","logo_retina":"https:\/\/albionnewsonline.com\/wp-content\/uploads\/2016\/04\/logo-2x-2.jpg","logo_mini":"https:\/\/albionnewsonline.com\/wp-content\/uploads\/2016\/04\/mini-logo-1x-2.jpg","logo_mini_retina":"https:\/\/albionnewsonline.com\/wp-content\/uploads\/2016\/04\/mini-logo-2x-2.jpg","smooth_scroll":"","trending_columns":"6","responsive_menu_more_link":"","header_ad_responsive":"","header_responsive_breakpoint":"1249"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-content/themes/herald/assets/js/min.js?ver=2.2.4' id='herald-main-js'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.1' id='meks_ess-main-js'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-includes/js/wp-embed.min.js?ver=77bb9a72dd08a2bb80c2b605b504ab58' id='wp-embed-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:3000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->


</body>
</html>