<!DOCTYPE html>
<html lang="en-US">
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T797FMZ');</script>
<!-- End Google Tag Manager -->
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://albionnewsonline.com/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Communities plans Nov. 11 Veterans Day programs - Albion News Online</title>
	<link rel="canonical" href="https://albionnewsonline.com/2021/11/02/communities-plans-nov-11-veterans-day-programs/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Communities plans Nov. 11 Veterans Day programs - Albion News Online" />
	<meta property="og:description" content="Area schools are planning Veterans Day programs for Thursday, Nov. 11. At Boone Central, the program will begin at 9 a.m. in the school gym. Guest speaker will be Albion High School alumnus Aaron Wyatt. At Newman Grove, the program starts at 1:30 p.m. in the high school gym. A sculpture by Newman Grove native [&hellip;]" />
	<meta property="og:url" content="https://albionnewsonline.com/2021/11/02/communities-plans-nov-11-veterans-day-programs/" />
	<meta property="og:site_name" content="Albion News Online" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/Albion-News/161121180576037?fref=ts" />
	<meta property="article:published_time" content="2021-11-02T21:54:24+00:00" />
	<meta property="og:image" content="https://albionnewsonline.com/wp-content/uploads/2014/05/web-5-21-flag-for-Memorial-Day.jpg" />
	<meta property="og:image:width" content="290" />
	<meta property="og:image:height" content="306" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="jdickerson" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://albionnewsonline.com/#website","url":"https://albionnewsonline.com/","name":"Albion News Online","description":"Albion News Online","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://albionnewsonline.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://albionnewsonline.com/2021/11/02/communities-plans-nov-11-veterans-day-programs/#primaryimage","inLanguage":"en-US","url":"https://albionnewsonline.com/wp-content/uploads/2014/05/web-5-21-flag-for-Memorial-Day.jpg","contentUrl":"https://albionnewsonline.com/wp-content/uploads/2014/05/web-5-21-flag-for-Memorial-Day.jpg","width":"290","height":"306"},{"@type":"WebPage","@id":"https://albionnewsonline.com/2021/11/02/communities-plans-nov-11-veterans-day-programs/#webpage","url":"https://albionnewsonline.com/2021/11/02/communities-plans-nov-11-veterans-day-programs/","name":"Communities plans Nov. 11 Veterans Day programs - Albion News Online","isPartOf":{"@id":"https://albionnewsonline.com/#website"},"primaryImageOfPage":{"@id":"https://albionnewsonline.com/2021/11/02/communities-plans-nov-11-veterans-day-programs/#primaryimage"},"datePublished":"2021-11-02T21:54:24+00:00","dateModified":"2021-11-02T21:54:24+00:00","author":{"@id":"https://albionnewsonline.com/#/schema/person/0d008c0b89e68c40b54100d6b40ead0d"},"breadcrumb":{"@id":"https://albionnewsonline.com/2021/11/02/communities-plans-nov-11-veterans-day-programs/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://albionnewsonline.com/2021/11/02/communities-plans-nov-11-veterans-day-programs/"]}]},{"@type":"BreadcrumbList","@id":"https://albionnewsonline.com/2021/11/02/communities-plans-nov-11-veterans-day-programs/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://albionnewsonline.com/"},{"@type":"ListItem","position":2,"name":"Communities plans Nov. 11 Veterans Day programs"}]},{"@type":"Person","@id":"https://albionnewsonline.com/#/schema/person/0d008c0b89e68c40b54100d6b40ead0d","name":"jdickerson","sameAs":["https://albionnewsonline.com"],"url":"https://albionnewsonline.com/author/jdickerson/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Albion News Online &raquo; Feed" href="https://albionnewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Albion News Online &raquo; Comments Feed" href="https://albionnewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Albion News Online &raquo; Communities plans Nov. 11 Veterans Day programs Comments Feed" href="https://albionnewsonline.com/2021/11/02/communities-plans-nov-11-veterans-day-programs/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-75915635-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/albionnewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=dbdc47e23b40b584f0677c78d0558d90"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://albionnewsonline.com/wp-includes/css/dist/block-library/style.min.css?ver=dbdc47e23b40b584f0677c78d0558d90' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://albionnewsonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://albionnewsonline.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://albionnewsonline.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=dbdc47e23b40b584f0677c78d0558d90' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://albionnewsonline.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://albionnewsonline.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C800%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://albionnewsonline.com/wp-content/themes/herald/assets/css/min.css?ver=2.2.4' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='herald_child_load_scripts-css'  href='https://albionnewsonline.com/wp-content/themes/herald-child/style.css?ver=2.2.4' type='text/css' media='screen' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://albionnewsonline.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://albionnewsonline.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='meks_ess-main-css'  href='https://albionnewsonline.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.6' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/albionnewsonline.com","hash_tracking":"false","ua":"UA-75915635-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.1.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js'></script>
<link rel="https://api.w.org/" href="https://albionnewsonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://albionnewsonline.com/wp-json/wp/v2/posts/28097" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://albionnewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://albionnewsonline.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://albionnewsonline.com/?p=28097' />
<link rel="alternate" type="application/json+oembed" href="https://albionnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbionnewsonline.com%2F2021%2F11%2F02%2Fcommunities-plans-nov-11-veterans-day-programs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://albionnewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falbionnewsonline.com%2F2021%2F11%2F02%2Fcommunities-plans-nov-11-veterans-day-programs%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.3.1" />
<!-- This site is using AdRotate v5.8.1 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<style type="text/css" id="wp-custom-css">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</style>
		
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700' rel='stylesheet' type='text/css'>

<script type="text/javascript">
    function _gaLt(event) {

        /* If GA is blocked or not loaded then don't track */
        if (!ga.hasOwnProperty("loaded") || ga.loaded != true) {
            return;
        }

        var el = event.srcElement || event.target;

        /* Loop up the DOM tree through parent elements if clicked element is not a link (eg: an image inside a link) */
        while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href)) {
            el = el.parentNode;
        }

        /* if a link has been clicked */
        if (el && el.href) {

            var link = el.href;

            /* Only if it is an external link */
            if (link.indexOf(location.host) == -1 && !link.match(/^javascript\:/i)) {
                /* Is target set and not _(self|parent|top)? */
                var target = (el.target && !el.target.match(/^_(self|parent|top)$/i)) ? el.target : false;

                var hbrun = false; // tracker has not yet run

                /* HitCallback to open link in same window after tracker */
                var hitBack = function() {
                    /* run once only */
                    if (hbrun) return;
                    hbrun = true;
                    window.location.href = link;
                };

                /* If target opens a new window then just track */
                if (el.target && !el.target.match(/^_(self|parent|top)$/i)) {
                    ga(
                        "send", "event", "Outgoing Links", link,
                        document.location.pathname + document.location.search
                    );
                } else {
                    /* send event with callback */
                    ga(
                        "send", "event", "Outgoing Links", link,
                        document.location.pathname + document.location.search, {
                            "hitCallback": hitBack
                        }
                    );

                    /* Run hitCallback if GA takes too long */
                    setTimeout(hitBack, 1000);

                    /* Prevent standard click */
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                }
            }

        }
    }

    /* Attach the event to all clicks in the document after page has loaded */
    var w = window;
    w.addEventListener ? w.addEventListener("load", function() {
        document.body.addEventListener("click", _gaLt, !1)
    }, !1) : w.attachEvent && w.attachEvent("onload", function() {
        document.body.attachEvent("onclick", _gaLt)
    });
</script>
	
	
</head>

<body class="post-template-default single single-post postid-28097 single-format-standard wp-embed-responsive herald-v_2_2_4 herald-child">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T797FMZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
												<nav class="secondary-navigation herald-menu">	
		<ul id="menu-top-header-menu" class="menu"><li id="menu-item-17081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17081"><a href="https://albionnewsonline.com/">Home</a></li>
<li id="menu-item-10906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10906"><a target="_blank" rel="noopener" href="http://www.etypeservices.com/Albion%20NewsID354/">E-Edition</a></li>
<li id="menu-item-10958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10958"><a href="https://albionnewsonline.com/archives/">Archives</a></li>
<li id="menu-item-26513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26513"><a target="_blank" rel="noopener" href="http://albion.advantage-preservation.com/">Historic Archives</a></li>
<li id="menu-item-17080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17080"><a href="https://albionnewsonline.com/contact-us/">Contact Us</a></li>
</ul>	</nav>
											<span class="herald-calendar"><i class="fa fa-calendar"></i>November 3, 2021</span>									</div>
				
												<div class="hel-r">
													<ul id="menu-social-media" class="herald-soc-nav"><li id="menu-item-10905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10905"><a href="https://www.facebook.com/albionnewsonline/?fref=ts"><span class="herald-social-name">Follow Us</span></a></li>
</ul>									</div>
				
								
			</div>
		</div>
	</div>
</div>							<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://albionnewsonline.com/" rel="home"><img class="herald-logo" src="https://albionnewsonline.com/wp-content/uploads/2021/01/albion-news-boone-county-tribune-logo.jpg" alt="Albion News Online"></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-ver">
														<div class="herald-ad hidden-xs"><div class="g g-1"><div class="g-dyn a-11 c-1"><a onClick="dataLayer.push({'event': 'AdRotatePro', 'AdCategory': 'Adverts', 'AdAction': 'Click', 'AdLabel': 'GPS Banks - Rotate 2', 'AdValue': 1.00});" href="https://gpsbanks.com/" target="_blank"><img onload="dataLayer.push({'event': 'AdRotatePro', 'AdCategory': 'Adverts', 'AdAction': 'Impression', 'AdLabel': 'GPS Banks - Rotate 2', 'AdValue': 2.00});" src="https://albionnewsonline.com/wp-content/uploads/2020/02/2-12-GPSB-web-ad-mortgage-loans.jpg" /></a></div><div class="g-dyn a-10 c-2"><a onClick="dataLayer.push({'event': 'AdRotatePro', 'AdCategory': 'Adverts', 'AdAction': 'Click', 'AdLabel': 'GPS Banks - Rotate 1', 'AdValue': 1.00});" href="https://gpsbanks.com/" target="_blank"><img onload="dataLayer.push({'event': 'AdRotatePro', 'AdCategory': 'Adverts', 'AdAction': 'Impression', 'AdLabel': 'GPS Banks - Rotate 1', 'AdValue': 2.00});" src="https://albionnewsonline.com/wp-content/uploads/2020/02/2-12-GPS-Bank-web-ad-Free-Checking.jpg" /></a></div></div></div>
											</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-main-navigation" class="menu"><li id="menu-item-24924" class="mobile-only menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-24924"><a href="https://albionnewsonline.com/">Home</a><li id="menu-item-11176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11176"><a href="https://albionnewsonline.com/category/feature/">Feature</a><li id="menu-item-10895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10895"><a href="https://albionnewsonline.com/category/news/">News</a><li id="menu-item-10897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10897"><a href="https://albionnewsonline.com/category/business/">Business</a><li id="menu-item-10894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10894"><a href="https://albionnewsonline.com/category/sports/">Sports</a><li id="menu-item-10901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10901"><a href="https://albionnewsonline.com/category/opinion/">Opinion</a><li id="menu-item-10900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10900"><a href="https://albionnewsonline.com/category/obituaries/">Obituaries</a><li id="menu-item-10899" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10899"><a href="https://albionnewsonline.com/category/special-events/">Special Events</a><li id="menu-item-11017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11017"><a href="https://albionnewsonline.com/classifieds/">Classifieds</a><li id="menu-item-10896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10896"><a href="https://albionnewsonline.com/category/petersburg-press/">Petersburg Press</a><li id="menu-item-17040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17040"><a href="https://albionnewsonline.com/category/newman-grove/">Newman Grove</a><li id="menu-item-18396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18396"><a href="https://albionnewsonline.com/category/st-edward/">St. Edward</a><li id="menu-item-24925" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-24925"><a href="http://www.etypeservices.com/Albion%20NewsID354/">E-Edition</a><li id="menu-item-24926" class="mobile-only menu-item menu-item-type-post_type menu-item-object-page menu-item-24926"><a href="https://albionnewsonline.com/archives/">Archives</a><li id="menu-item-24927" class="mobile-only menu-item menu-item-type-post_type menu-item-object-page menu-item-24927"><a href="https://albionnewsonline.com/contact-us/">Contact Us</a></ul>	</nav>											</div>
					
										
															<div class="hel-r">
													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://albionnewsonline.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://albionnewsonline.com/" rel="home"><img class="herald-logo-mini" src="https://albionnewsonline.com/wp-content/uploads/2021/01/albion-news-boone-county-tribune-logo.jpg" alt="Albion News Online"></a></span>
</div>
												<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://albionnewsonline.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>					
	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-main-navigation-1" class="herald-mob-nav"><li class="mobile-only menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-24924"><a href="https://albionnewsonline.com/">Home</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11176"><a href="https://albionnewsonline.com/category/feature/">Feature</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10895"><a href="https://albionnewsonline.com/category/news/">News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10897"><a href="https://albionnewsonline.com/category/business/">Business</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10894"><a href="https://albionnewsonline.com/category/sports/">Sports</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10901"><a href="https://albionnewsonline.com/category/opinion/">Opinion</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10900"><a href="https://albionnewsonline.com/category/obituaries/">Obituaries</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10899"><a href="https://albionnewsonline.com/category/special-events/">Special Events</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11017"><a href="https://albionnewsonline.com/classifieds/">Classifieds</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10896"><a href="https://albionnewsonline.com/category/petersburg-press/">Petersburg Press</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17040"><a href="https://albionnewsonline.com/category/newman-grove/">Newman Grove</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18396"><a href="https://albionnewsonline.com/category/st-edward/">St. Edward</a><li class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-24925"><a href="http://www.etypeservices.com/Albion%20NewsID354/">E-Edition</a><li class="mobile-only menu-item menu-item-type-post_type menu-item-object-page menu-item-24926"><a href="https://albionnewsonline.com/archives/">Archives</a><li class="mobile-only menu-item menu-item-type-post_type menu-item-object-page menu-item-24927"><a href="https://albionnewsonline.com/contact-us/">Contact Us</a></ul>	
		
	
	
		
</div>
	
	<div id="content" class="herald-site-content herald-slide">

	

<div class="herald-section container ">

			<article id="post-28097" class="herald-single post-28097 post type-post status-publish format-standard has-post-thumbnail hentry category-special-events">
			<div class="row">
								
		
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<div class="row">

		

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper ">

		
		
		
		
		
		</div>

	</div>


		<div class="col-lg-10 col-md-10 col-sm-10">
			<header class="entry-header">
			<span class="meta-category"><a href="https://albionnewsonline.com/category/special-events/" class="herald-cat-9">Special Events</a></span>
		<h1 class="entry-title h1">Communities plans Nov. 11 Veterans Day programs</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">November 2, 2021</span></div></div>
	</header>				<div class="entry-content herald-entry-content">

	
	
				
					<div class="herald-share-content">
		<div class="meks_ess layout-4-1 square no-labels solid"><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Falbionnewsonline.com%2F2021%2F11%2F02%2Fcommunities-plans-nov-11-veterans-day-programs%2F&amp;t=Communities%20plans%20Nov.%2011%20Veterans%20Day%20programs"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Falbionnewsonline.com%2F2021%2F11%2F02%2Fcommunities-plans-nov-11-veterans-day-programs%2F&amp;text=Communities%20plans%20Nov.%2011%20Veterans%20Day%20programs"><span>Twitter</span></a></div>	</div>
		
	<p><img loading="lazy" src="https://albionnewsonline.com/wp-content/uploads/2014/05/web-5-21-flag-for-Memorial-Day.jpg" alt="" width="290" height="306" class="aligncenter size-full wp-image-7567" srcset="https://albionnewsonline.com/wp-content/uploads/2014/05/web-5-21-flag-for-Memorial-Day.jpg 290w, https://albionnewsonline.com/wp-content/uploads/2014/05/web-5-21-flag-for-Memorial-Day-284x300.jpg 284w" sizes="(max-width: 290px) 100vw, 290px" />Area schools are planning Veterans Day programs for Thursday, Nov. 11.<br />
At Boone Central, the program will begin at 9 a.m. in the school gym. Guest speaker will be Albion High School alumnus Aaron Wyatt.<br />
At Newman Grove, the program starts at 1:30 p.m. in the high school gym. A sculpture by Newman Grove native Ray Anderson will be dedicated at the end of the program.<br />
At St. Edward, the program will begin at 10 a.m. in the school gym, and Cpl. Tyson J. Kenny of the U.S. Marine Corps will be the guest speaker.</p>

	
	
	
				</div>		</div>

		<div class="col-lg-12 col-md-12 col-sm-12">
					<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-g post-28095 post type-post status-publish format-standard has-post-thumbnail hentry category-special-events">
<div class="row">	
		
		<div class="col-lg-6 col-xs-5 col-sm-5">
		<div class="herald-post-thumbnail herald-format-icon-small">
			<a href="https://albionnewsonline.com/2021/11/02/boone-central-will-host-nov-10-blood-drive/" title="Boone Central will host Nov. 10 blood drive">
				<img width="130" height="86" src="https://albionnewsonline.com/wp-content/uploads/2020/06/web-7-1-red-cross-with-heart-in-the-middle-130x86.jpg" class="attachment-herald-lay-d1 size-herald-lay-d1 wp-post-image" alt="" loading="lazy" srcset="https://albionnewsonline.com/wp-content/uploads/2020/06/web-7-1-red-cross-with-heart-in-the-middle-130x86.jpg 130w, https://albionnewsonline.com/wp-content/uploads/2020/06/web-7-1-red-cross-with-heart-in-the-middle-250x168.jpg 250w, https://albionnewsonline.com/wp-content/uploads/2020/06/web-7-1-red-cross-with-heart-in-the-middle-187x124.jpg 187w" sizes="(max-width: 130px) 100vw, 130px" />							</a>
		</div>
	</div>
		
<div class="col-lg-6 col-xs-7 col-sm-7 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://albionnewsonline.com/category/special-events/" class="herald-cat-9">Special Events</a></span>
		
		<h2 class="entry-title h7"><a href="https://albionnewsonline.com/2021/11/02/boone-central-will-host-nov-10-blood-drive/">Boone Central will host Nov. 10 blood drive</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">November 2, 2021</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-28053 post type-post status-publish format-standard has-post-thumbnail hentry category-special-events">
<div class="row">	
		
		<div class="col-lg-6 col-xs-5 col-sm-5">
		<div class="herald-post-thumbnail herald-format-icon-small">
			<a href="https://albionnewsonline.com/2021/10/26/trick-or-treaters-coming-downtown-friday-oct-29/" title="Trick-or-treaters coming downtown Friday, Oct. 29">
				<img width="130" height="86" src="https://albionnewsonline.com/wp-content/uploads/2021/10/qtq80-DeDulC-130x86.jpeg" class="attachment-herald-lay-d1 size-herald-lay-d1 wp-post-image" alt="" loading="lazy" srcset="https://albionnewsonline.com/wp-content/uploads/2021/10/qtq80-DeDulC-130x86.jpeg 130w, https://albionnewsonline.com/wp-content/uploads/2021/10/qtq80-DeDulC-187x124.jpeg 187w" sizes="(max-width: 130px) 100vw, 130px" />							</a>
		</div>
	</div>
		
<div class="col-lg-6 col-xs-7 col-sm-7 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://albionnewsonline.com/category/special-events/" class="herald-cat-9">Special Events</a></span>
		
		<h2 class="entry-title h7"><a href="https://albionnewsonline.com/2021/10/26/trick-or-treaters-coming-downtown-friday-oct-29/">Trick-or-treaters coming downtown Friday, Oct. 29</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">October 26, 2021</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-28050 post type-post status-publish format-standard has-post-thumbnail hentry category-special-events">
<div class="row">	
		
		<div class="col-lg-6 col-xs-5 col-sm-5">
		<div class="herald-post-thumbnail herald-format-icon-small">
			<a href="https://albionnewsonline.com/2021/10/26/great-performance-but-small-crowd-for-sonic-escape/" title="Great performance, but small crowd for Sonic Escape">
				<img width="130" height="86" src="https://albionnewsonline.com/wp-content/uploads/2021/10/web-10-27-Sonic-Escape-in-concert-130x86.jpg" class="attachment-herald-lay-d1 size-herald-lay-d1 wp-post-image" alt="" loading="lazy" srcset="https://albionnewsonline.com/wp-content/uploads/2021/10/web-10-27-Sonic-Escape-in-concert-130x86.jpg 130w, https://albionnewsonline.com/wp-content/uploads/2021/10/web-10-27-Sonic-Escape-in-concert-187x124.jpg 187w" sizes="(max-width: 130px) 100vw, 130px" />							</a>
		</div>
	</div>
		
<div class="col-lg-6 col-xs-7 col-sm-7 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://albionnewsonline.com/category/special-events/" class="herald-cat-9">Special Events</a></span>
		
		<h2 class="entry-title h7"><a href="https://albionnewsonline.com/2021/10/26/great-performance-but-small-crowd-for-sonic-escape/">Great performance, but small crowd for Sonic Escape</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">October 26, 2021</span></div></div>
			</div>
</div>

</div>
</article>								</div>
</div>



		</div>

	</div>

</div>


	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="5e3d59c83d095-2" class="widget 5e3d59c83d095"><div class="a-single a-8"><a onClick="dataLayer.push({'event': 'AdRotatePro', 'AdCategory': 'Adverts', 'AdAction': 'Click', 'AdLabel': 'Schalk Auto', 'AdValue': 1.00});" href="https://www.schalkauto.com/" target="_blank"><img onload="dataLayer.push({'event': 'AdRotatePro', 'AdCategory': 'Adverts', 'AdAction': 'Impression', 'AdLabel': 'Schalk Auto', 'AdValue': 2.00});" src="https://albionnewsonline.com/wp-content/uploads/2020/01/shalkauto.jpg" /></a></div></div><div id="5e3d59c83d095-3" class="widget 5e3d59c83d095"><div class="a-single a-5"><a onClick="dataLayer.push({'event': 'AdRotatePro', 'AdCategory': 'Adverts', 'AdAction': 'Click', 'AdLabel': 'Boone County Health', 'AdValue': 1.00});" href="https://boonecohealth.org/" target="_blank"><img onload="dataLayer.push({'event': 'AdRotatePro', 'AdCategory': 'Adverts', 'AdAction': 'Impression', 'AdLabel': 'Boone County Health', 'AdValue': 2.00});" src="https://albionnewsonline.com/wp-content/uploads/2020/01/BCHCNewClinicHours2015.jpg" /></a></div></div><div id="5e3d59c83d095-28" class="widget 5e3d59c83d095"><div class="a-single a-19"><a href="https://nebraskastrongrecoveryproject.nebraska.edu/" target="_blank"><img src="https://albionnewsonline.com/wp-content/uploads/2021/11/11-3-Nebraska-Strong-ad.jpg" /></a></div></div>		
		
	</div>


			</div>	
		</article>
	</div>


	</div>

    
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="search-3" class="widget widget_search"><h4 class="widget-title h6"><span>Search the Site</span></h4><form class="herald-search-form" action="https://albionnewsonline.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form></div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="nav_menu-1" class="widget widget_nav_menu"><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-10931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10931"><a href="https://albionnewsonline.com/category/feature/">Feature</a></li>
<li id="menu-item-10929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10929"><a href="https://albionnewsonline.com/category/news/">News</a></li>
<li id="menu-item-10930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10930"><a href="https://albionnewsonline.com/category/business/">Business</a></li>
<li id="menu-item-10928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10928"><a href="https://albionnewsonline.com/category/sports/">Sports</a></li>
<li id="menu-item-10934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10934"><a href="https://albionnewsonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-10933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10933"><a href="https://albionnewsonline.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-10932" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10932"><a href="https://albionnewsonline.com/category/special-events/">Special Events</a></li>
<li id="menu-item-11016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11016"><a href="https://albionnewsonline.com/classifieds/">Classifieds</a></li>
</ul></div></div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-10935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10935"><a href="https://albionnewsonline.com/category/petersburg-press/">Petersburg Press</a></li>
<li id="menu-item-10940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10940"><a href="https://albionnewsonline.com/category/video/">Videos</a></li>
<li id="menu-item-10957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10957"><a href="https://albionnewsonline.com/archives/">Archives</a></li>
<li id="menu-item-26515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26515"><a target="_blank" rel="noopener" href="http://albion.advantage-preservation.com/">Historic Archives</a></li>
</ul></div></div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="mks_social_widget-1" class="widget mks_social_widget">
					<p>Follow Us</p>
		
							<ul class="mks_social_widget_ul">
			  		  		<li><a href="https://www.facebook.com/albionnewsonline/?fref=ts" title="Facebook" class="socicon-facebook soc_circle" target="_blank" style="width: 44px; height: 44px; font-size: 16px;line-height:49px;"><span>facebook</span></a></li>
		  			  </ul>
		

		</div>			</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<nav class="secondary-navigation herald-menu">	
		</nav>
							</div>
			
									<div class="hel-r herald-go-hor">
									<div class="herald-copyright">Copyright &copy; <script language="javascript" type="text/javascript">
var today = new Date()
var year = today.getFullYear()
document.write(year)
</script> Albion News</div>
							</div>
			
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	

<script type='text/javascript' src='https://albionnewsonline.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/albionnewsonline.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='herald-main-js-extra'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/albionnewsonline.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"","popup_img":"1","logo":"https:\/\/albionnewsonline.com\/wp-content\/uploads\/2021\/01\/albion-news-boone-county-tribune-logo.jpg","logo_retina":"https:\/\/albionnewsonline.com\/wp-content\/uploads\/2021\/01\/albion-news-boone-county-tribune-logo.jpg","logo_mini":"https:\/\/albionnewsonline.com\/wp-content\/uploads\/2021\/01\/albion-news-boone-county-tribune-logo.jpg","logo_mini_retina":"https:\/\/albionnewsonline.com\/wp-content\/uploads\/2021\/01\/albion-news-boone-county-tribune-logo.jpg","smooth_scroll":"","trending_columns":"6","responsive_menu_more_link":"","header_ad_responsive":"","header_responsive_breakpoint":"1249"};
/* ]]> */
</script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-content/themes/herald/assets/js/min.js?ver=2.2.4' id='herald-main-js'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.6' id='meks_ess-main-js'></script>
<script type='text/javascript' src='https://albionnewsonline.com/wp-includes/js/wp-embed.min.js?ver=dbdc47e23b40b584f0677c78d0558d90' id='wp-embed-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:3000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->


</body>
</html>